• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

X4 620 fanless?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Archer0915

"The Expert"
Joined
Nov 3, 2008
If you undervolt the CPU and had a large chunk of good conductive metal on top of it it would do fine IMEO. but good case ventilation is a must.
 
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
Just installed it on my HTPC rig. With my Ninja Mini on top of her, she idles 32c fanless. Wow!!!!

Just updating BIOS and I will start the benchmarks :D
 

Archer0915

"The Expert"
Joined
Nov 3, 2008
If you are running at stock V you may be ablr to lower V below 1.1, I have for testing. It is different on every batch.
 
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
System definitely plays my 1080p movies much smoother I can tell. I mean from 1.9 dual core to Phenom II based 2.6 quad is quite a nice jump.

WEI went from 4.7 to 5.9

Currently benchmarking Supreme Commander Forged Alliance...
That should give me a pretty good real world CPU load temperature.
 
Last edited:
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
DFI Lanparty JR 790GX + 2GB RAM + Radeon HD4550 512MB + Vista Ultimate 32bit + fanless Ninja Mini

==============

Supreme Commander: FA Benchmark
Fanless full load 54c

BE-2300 1.6GHz -- 16,860 - FPS min/max - 3.19fps // 46.51fps // average 26.9fps
X4 620 2.6GHz --- 17,221 - FPS min/max - 1.69fps // 53.26fps // average 29.6fps
A 2.7fps or 10% overall increase in FPS....Mediocre considering it had a higher clock speed...

Now I am going to undervolt and see how much I can drop my temps.
 

Archer0915

"The Expert"
Joined
Nov 3, 2008
DFI Lanparty JR 790GX + 2GB RAM + Radeon HD4550 512MB + Vista Ultimate 32bit + fanless Ninja Mini

==============

Supreme Commander: FA Benchmark
Fanless full load 54c

BE-2300 1.6GHz -- 16,860 - FPS min/max - 3.19fps // 46.51fps // average 26.9fps
X4 620 2.6GHz --- 17,221 - FPS min/max - 1.69fps // 53.26fps // average 29.6fps
A 2.7fps or 10% overall increase in FPS....Mediocre considering it had a higher clock speed...

Now I am going to undervolt and see how much I can drop my temps.

Good luck. I will post some data on what I had.

edit: data was not up to date:(
 
Last edited:
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
I dropped the volts by 0.2v and Core#3 won't progress on prime95...Core 0,1,3 continue iterations, but this one stays on test#1.

Any ideas?

EDIT: nevermind at 15min mark it failed rounding error. Maybe 0.2v was too much? Is there any individual settings? My q6600 is much simpler than this 620 when it comes to the BIOS...
 
Last edited:
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
So I was doing some benchmarks...

Why is my 620's intercore bandwidth and latency worse than my laptops 1.5GHz core2duo? Is this just the architecture?

X4 620 said:
Aggregate Arithmetic Performance : 34.12GOPS
Dhrystone ALU : 34.18GIPS
Whetstone iSSE3 : 34GFLOPS

Inter-Core Bandwidth : 4.14GB/s
Inter-Core Latency : 119ns

T5250 1.5GHz Core2 said:
Aggregate Arithmetic Performance : 12.32GOPS
Dhrystone ALU : 15.78GIPS
Whetstone iSSE3 : 8.86GFLOPS

Inter-Core Bandwidth : 4.52GB/s
Inter-Core Latency : 77ns

edit: holy crap I just put ACC to auto and CPU-z is showing 6MB of L3 cache :D!! Also my 3rd core is acting normal on prime95 now and doesn't get stuck!!
Did I get lucky with this chip? :cool:
 
Last edited:

QuietIce

Disabled
Joined
May 7, 2006
Location
Anywhere but there
No L3 on the C2D. Even without L3 active it's still there - at least on your CPU. IIRC later X4's don't have L3 at all and should do better.


Yes, you got lucky! :santa: Go buy a lottery ticket - today ...! :)
 
OP
ps2cho

ps2cho

Member
Joined
Oct 13, 2004
hmm this is very strange...I disabled ACC and it still shows my L3 cache enabled?
odd_temp.jpg