• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

X800 Pro oc problems with Atitool..

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

pcw

Registered
Joined
Feb 29, 2004
Just got my Sapphire X800 Pro today..

I've uninstalled my old cat 4.6's.. cleaned them off with driver cleaner afterwards and then did a new install of the 4.6's...

The thing is that when I try to oc the core with atitool 2.0 (the latest) the monitor just goes blank when reaching around 550 mhz on the core.. and I have to restart the computer.. this has NEVER happened when I tried to oc my 9800 PRO.. it never went blank on me or froze up... I would only notice artifacts when I oc'ed it too high...

So what could be causing this? Also vpu recover in controlpanel should be ticked off right?

Any help, comments, similair experiences would be nice if you wrote it down here... :)

Peace
 

bobmanfoo

Disabled
Joined
Apr 30, 2004
pcw said:
Just got my Sapphire X800 Pro today..

I've uninstalled my old cat 4.6's.. cleaned them off with driver cleaner afterwards and then did a new install of the 4.6's...

The thing is that when I try to oc the core with atitool 2.0 (the latest) the monitor just goes blank when reaching around 550 mhz on the core.. and I have to restart the computer.. this has NEVER happened when I tried to oc my 9800 PRO.. it never went blank on me or froze up... I would only notice artifacts when I oc'ed it too high...

So what could be causing this? Also vpu recover in controlpanel should be ticked off right?

Any help, comments, similair experiences would be nice if you wrote it down here... :)

Peace

try disabling Fast Writes in bios and display options
;)
 
OP
P

pcw

Registered
Joined
Feb 29, 2004
bobmanfoo said:
try disabling Fast Writes in bios and display options
;)


Okay I've always had fast writes enabled when oc'ing with my 9800 Pro and haven't had any problems.. but I'll give it a try :)