• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

X99 Deluxe ii suddenly won't post after 6 months of use. Code 00 and cpu light r

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

jacob_28348

New Member
Joined
Sep 10, 2010
I purchased this build 6 months ago, and it has been working great. This morning I was browsing the web, went to go smoke, and came back to it turned off. When I pressed the power it turned on for 5 seconds before turning off, and then turning back on again. It doesn't post, the cpu and chasis fans spin, the hard drives spin on, but the gpu fans don't spin. Rebooting it causes the same things to happen again. Every single time it'll turn on for 5 seconds, turn off, and then stay on indefinitely without posting. Error code 00, and then cpu light stays solid red.

So far I've tried

* removed the cpu, tried booting without it in, same thing happened as above

* unplugging everything except for the 12 pin, 8 pin & 4 pin power connectors

* made sure all of the power connectors were snug

* pressing the clear cmos button

Build

Asus Deluxe ii
I7-6850
32gb g.skill trident z ddr4 3200
2x gtx 1080
Enermax platimax 1200w

I'm guessing dead cpu?
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
00 is cpu...

Id try clearing cmos and leave it unplugged overnight and see if it comes back. Its either that or the mobo..
 
OP
J

jacob_28348

New Member
Joined
Sep 10, 2010
00 is cpu...

Id try clearing cmos and leave it unplugged overnight and see if it comes back. Its either that or the mobo..

What's the difference between removing the battery and pressing the clear cmos button on the mobo?
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Draing all the power out of the caps on the board... sometimes it just needs a kick in the arse. ;)

The only thing yoy can do is try your cpu in another board...
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
This happens to my X99 MSI Gaming 7S system sometimes. When it does, I do the following:

1.) Turn off system at PSU, unplug AC power for 5 mins. This usually works.
2.) if (1) doesn't work, I turn off PSU, hold CMOS reset button, unplug AC power for 5 mins




 

trents

Senior Member
Joined
Dec 27, 2008
jacob, what were you cooling the CPU with? You don't mention that in the specs given in the first post. Is the CPU overclocked?
 

trents

Senior Member
Joined
Dec 27, 2008
Have you tried removing all but one stick of RAM and then trying each stick of RAM in each slot?
 
OP
J

jacob_28348

New Member
Joined
Sep 10, 2010
To anyone that might find this thread via Google. The issue was my CPU died. I RMA'd it with Intel and everything is working now.
 

ndcube

Registered
Joined
May 8, 2017
I have an Asus X99 Deluxe II. The exact thing happened to me after three months of use. The issue was a dead processor. I received a replacement processor and it worked again... for about four weeks. Died again two nights ago. I just ordered a different board to test the CPU with to confirm that the CPU is dead again. If it is I will not be using the Deluxe II anymore and possibly a new PSU just in case.
 

Ajflick

New Member
Joined
Dec 5, 2017
Gents,

I have the Asus X99 Deluxe 2 with a i7 6850k. I have owned it for a bit under a year. When I originally got everything set up it was working fine. then BAM, 00 post code, checked everything. Ended up my CPU was bad. I got a replacement about 4 months ago, all was well. Went home last night, BAM no cpu post. (I checked everything again, memory, cooler, etc. I always watch my temps, have never had any trouble. I have never in my 15+ years ever had an intel cpu go bad. I pulled out my old 2600k system that has been sitting in the closet for 4 months, fired right up.. What do we think, chances the I7-6850k is a mess or something is wrong with the asus x00 deluxe 2 and that processor combo? what a pain in the arse. Thoughts? 2 bad cpu's? motherboard is jacking those cpu's up?