• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Xbox Live+Wireless = fail...

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Ziek88

Registered
Joined
Dec 25, 2009
So here we go again. I just moved and reconfigured my router. I have a D-Link Gamefuel router, I believe the 4500 is the number associated with it. Laptops are working great, PS3 working great, room mates Iphone connects with no problem. Xbox Live, just screwing with my head. Hopefully someone here can help because I can't stand Xbox support, they don't have answers just circular questions.

On this network:
3 Laptops
1 PS3
2 Xbox 360

Both xbox 360s have the same issue with xbox live right now. 1 is wired and the other is wireless. Both have current gold supscriptions. The will connect and then drop connection. I can test live connection and it will fail only to pass 2 minutes later and then fail at account login or work until you turn on the game and then disconnect. Very random in the failure timing. Every failure is at xbox live. It always passes connecting to the router and internet. Both systems are open NAT. I tried shutting everything down and rebooting starting with the modem. I have tried assigning a static IP address to both xboxs and opening the corresponding tcp(80, 3074, 53) and udp (88, 3074, 53) ports only to find the same issues. Anyone have any suggestions? Thanks.
 

Serapth

New Member
Joined
Dec 29, 2009
So here we go again. I just moved and reconfigured my router. I have a D-Link Gamefuel router, I believe the 4500 is the number associated with it. Laptops are working great, PS3 working great, room mates Iphone connects with no problem. Xbox Live, just screwing with my head. Hopefully someone here can help because I can't stand Xbox support, they don't have answers just circular questions.

On this network:
3 Laptops
1 PS3
2 Xbox 360

Both xbox 360s have the same issue with xbox live right now. 1 is wired and the other is wireless. Both have current gold supscriptions. The will connect and then drop connection. I can test live connection and it will fail only to pass 2 minutes later and then fail at account login or work until you turn on the game and then disconnect. Very random in the failure timing. Every failure is at xbox live. It always passes connecting to the router and internet. Both systems are open NAT. I tried shutting everything down and rebooting starting with the modem. I have tried assigning a static IP address to both xboxs and opening the corresponding tcp(80, 3074, 53) and udp (88, 3074, 53) ports only to find the same issues. Anyone have any suggestions? Thanks.

Ok, this won't help you in the least with the wired Xbox....

First suggestion, enable UPNP in the router if you havent already.
Second, this is the one that absolutely bit my *** when running my Xbox wireless, I had horrible problems connecting wirelessly with my Xbox. It would work, then sometimes just drop. Some days it would take a few minutes to log in. All told, it was extremely irritating. The answer was extremely confusing, but solved everything instantly for me.

I had to take my router out of mixed mode and set it to G only.

The second I did that, everything worked flawlessly... my NATing issues stoping me from hosting in certain games, my disconnects, everything... instantly went away.

I am not saying that is your problem, but if you are running in mixed mode instead of pure G, definitly try this.
 
OP
Z

Ziek88

Registered
Joined
Dec 25, 2009
The wired xbox seems to be working just fine now. I'm not sure why it wasn't but it doesn't seem to have any trouble now. The issues have been slightly more narrowed down. I attempted the strictly wireless G and that did not solve the problem. It seems the wireless xbox works perfect when the wired xbox is not turned on. As soon as the wired one comes on it kicks the wireless one off. Any suggestions with the new info? Thanks Serapth for your input.