• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

XFX FX5900 Ultra Help

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

JP.MIGRAINE

Member
Joined
Mar 16, 2002
Location
DEEEP South
i have been have trouble with my XFX fx5900 ultra. i have recieved two of them in the past week and both have given me problems . i get these pink vertical lines running up the monitor at the boot screen and at the winxp loading screen. it will run ok at the desktop but if i try to play games i get all distorted graphics. and also right next to the mouse pointer when i scroll around there are to little verticle lines next to it.

i have tried this on 2 other pc's and i get the same thing. all the pc's have nforce motherboards.and 450 w power supply's.

my sys has 100bg hd 1gb ddr mem 450w power sup winxp pro latest drivers installed also.

anyone have any idea what can be going on. could it be the xfx card does not run good with nforce?

or is XFX just sending me out problem cards?

thanks for your help..
 
OP
JP.MIGRAINE

JP.MIGRAINE

Member
Joined
Mar 16, 2002
Location
DEEEP South
I know what you mean;) .i am prob seem like a big pain in the a** to xfx now. i have to call and e-mail everyday. this is the second card they sent me with this prob. and they are draggin butt to send out another. what do you think is wrong with these cards?
 

Kenshiro

Member
Joined
Oct 23, 2003
I did have the same problem when I bought this card from buy.com. Windows won't even boot on my computer. I RMA it and got a brand new one without that problem.

Get a new card.
 

Kenshiro

Member
Joined
Oct 23, 2003
FYI. In order to speed up the process, I return the first defective card and buy a second one. The down side is you have to have enough money to buy 2 cards. It does take a little while before the credit the money back to you.
 

theflyingrat

Member
Joined
Apr 20, 2001
Location
St. Paul, MN, USA
For artifacts even in 2D mode (as the Gainwards often had,) it usually indicates insufficient cooling. Are the XFX cards' heat sinks partucularly skimpy? I know Gainward and Albatron both now put MONSTER heat sinks on their FX5900 cards - these things can produce a TON of heat. Are the fans working right on the cards?
 
OP
JP.MIGRAINE

JP.MIGRAINE

Member
Joined
Mar 16, 2002
Location
DEEEP South
yeah the fan was running fine the heatsink was pretty big but i could see this whit foam looking stuff that was under the heatsink and it protruded in certain places. so i really dont know if that was the problem or not. but i have rma it back. and hope to get a better working one next.

it should arive today so i will keep you guy's posted.
 

Kenshiro

Member
Joined
Oct 23, 2003
I only have problems with the first card. Just like JP.MIGRAINE, there are vertical lines when the computer boots up. Windows can't even boot up on my computer. The XFX does have a hugh heat sink on it, and I doubt it's heating problem. The second card works perfectly and I don't have any problems with it. But that card does not overclock very well.
 

Kenshiro

Member
Joined
Oct 23, 2003
JP.MIGRAINE said:
yeah the fan was running fine the heatsink was pretty big but i could see this whit foam looking stuff that was under the heatsink and it protruded in certain places. so i really dont know if that was the problem or not. but i have rma it back. and hope to get a better working one next.

it should arive today so i will keep you guy's posted.

The white foam could be the thermal compound for heat transfer. Do keep us posted. This is what I will do if I am you. If this third card still has a problem, return the card and get a different manufacturer. I will probably go with the albatron from newegg.com, because their products do have quality workmanship. I did own an albatron Ti-4200 before and never have a problem with it.
 
OP
JP.MIGRAINE

JP.MIGRAINE

Member
Joined
Mar 16, 2002
Location
DEEEP South
Well guy's i went a step up with this one and bought a fx5950 ultra.. wow this thing set up easy and looks awesome i turned up all major settings and my games look great with no kind of pausing or anything odd like that.

it's just real smooth and crisp, this is the best card i have ever used..:cool: .
well im off to do some more testing..hehe

talk to you later,

Jp