• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

XP fast user switching doesnt work

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Trigger_Hippie

Registered
Joined
Oct 17, 2003
Location
Exiled to Finland
It was working..
tried to apply it in user control panel but the tick doesnt apply after you hit the APPLY button IYSWIM.. open the panel again and its unticked:confused:
:bang head

ta
Trig'
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Either a corrupt or third party msgina.dll (Windows NT Logon GINA DLL) can cause FUS to stop working. I believe you would need to delete the msgina.dll reference(s) under the following Registry Key (or at least restore the original Windows version of the file...located in the %systemroot%\System32 directory, by using the System File Checker or extracting the file from the SP1 upgrade). I believe the latest version of the *.dll is 5.1.2600.1106 (xpsp1.020828-1920). Start | Run | Type regedit and click OK | Expand the following branch...

HKEY_LOCAL_MACHINE | SOFTWARE | Microsoft | Windows NT | CurrentVersion | Winlogon

In Services (Start | Run | Type services.msc, and click OK)...scroll down to Terminal Services and make sure it's started, and the "Startup type" is set to "Manual"

Path to executable: C:\WINDOWS\System32\svchost.exe -k netsvcs

Also under Log, verify that your profile is enabled: "Log on" tab | Hardware Profile-->"Profile 1" | Enabled.

Check to make sure the following Services are set to "Manual"...
Remote Access Connection Manager
Remote Access Auto Connection Manager
Telephony


Open the Event Viewer in order to access the error logs, and check for any critical errors...Start | Run | Type eventvwr.msc and click OK | Highlight "Application" and "System" independently in the LH pane | If any are found, right click the error message(s) (critical errors are in Red), and select "Properties" | Write down a couple of the error messages related to Fast User Switching exactly as they appear (under the "Description" field), and post them in this thread.