• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

XP-m 2400+ pathetic overclock!!!!!

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

EZ Tutty

Registered
Joined
Aug 23, 2003
Location
UK
I had a Normal Desktop 2500+ which i managed to clock to 2.28Ghz @ 1.85v

I grabbed a Mobile 2400+ (expecting 2.4Ghz or something like) and at 1.85v only managed 2.29Ghz i tried the L12 mod for the hell of it and it made no difference.

Why can i only pull an extra 10mhz ? :eek:

I've seen ppl with 2.5Ghz on 1.75v i can't even get 2.4Ghz on 1.95v :temper:

i have a Abit NF7-S, Geil PC3500 Goldern Dragon Memory, Thermalright SLK-900U + Antec 92mm Fan, southbridge heatsink, uprated northbridge cooling, mosfet cooling and of course a XP-m 2400+, surely my rig should be a lean mean overclocking machine!

Please suggest away, and if u need anymore info just ask.

Thanks

EZTutty
 
OP
E

EZ Tutty

Registered
Joined
Aug 23, 2003
Location
UK
it's a Cheiftec 360watt dual fan

voltages read :-

3.3v - 3.33v
5v - 5.05v
12v - 11.98v
-12v - -12.01v
-5v - -5.20v
 

moonshaes

Registered
Joined
Jun 22, 2004
Location
Dallas TX
EZ Tutty said:
I had a Normal Desktop 2500+ which i managed to clock to 2.28Ghz @ 1.85v

I grabbed a Mobile 2400+ (expecting 2.4Ghz or something like) and at 1.85v only managed 2.29Ghz i tried the L12 mod for the hell of it and it made no difference.

Why can i only pull an extra 10mhz ? :eek:

I've seen ppl with 2.5Ghz on 1.75v i can't even get 2.4Ghz on 1.95v :temper:

i have a Abit NF7-S, Geil PC3500 Goldern Dragon Memory, Thermalright SLK-900U + Antec 92mm Fan, southbridge heatsink, uprated northbridge cooling, mosfet cooling and of course a XP-m 2400+, surely my rig should be a lean mean overclocking machine!

Please suggest away, and if u need anymore info just ask.

Thanks

EZTutty

Hi,
Take a look at this thread... (It mite help you with your OC) ;)

http://www.ocforums.com/showthread.php?t=309002
 
OP
E

EZ Tutty

Registered
Joined
Aug 23, 2003
Location
UK
hmm just had a look and i'm pretty sure non of thats my problem
 

moonshaes

Registered
Joined
Jun 22, 2004
Location
Dallas TX
EZ Tutty said:
hmm just had a look and i'm pretty sure non of thats my problem

well I know that the default FSB of moble xp cpu's is 133
your mem default FSB is 217,, and for your system to be more stable set your
mem default FSB to 133, that way you'll be running 1:1 ratio.. so when you up the cpu's FSB your mem FSB will increase with it keeping a 1:1 ratio..
but this is just a sugestion to help with your OC.. It wont hurt to try it out...

peace, :cool:
 
OP
E

EZ Tutty

Registered
Joined
Aug 23, 2003
Location
UK
i've tried loose ram timings, and i've tried running the CPU at low FSB but high multi, also i've dun an L12 mod that should combat the low FSB problem
 
OP
E

EZ Tutty

Registered
Joined
Aug 23, 2003
Location
UK
no suggestions then, looks like i got stuck with a crap chip :(
 

cujo

Member
Joined
May 29, 2003
Location
Ontario, Canada
if you can do stock at 133x(13.5 stock multi?) at default volts (assuming 1.45) then your chip is just fine.

listing the stepping might help us give you more info.