• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

XP PRO/Freezeup/Dualcore fix? or PSU?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

RDWest2005

Member
Joined
Sep 1, 2005
Location
South Carolina
wuzzup guys,
I got the P5ND2 SLI Dleluxe mb with the pD 840 Dual Core

When I first built it about 3 weeks ago or so - it would freezeup and reboot randomly

in standard oc mode with all defaults it was the worse
everything set to auto was just when ever it wanted to

after tearing it apart several times it got better
adding water cooling parts etc

i have the bigest silverstone 650/710watt peak PSU

one thing is i have moved the main ATX sorda more away from pcix sli power cables

now during all this it would work oc'ed in NOS which would enable all the spread spectrums(cpu,ldt,pcie)

i had to take it apart again and had it all back at auto's
game froze up

then i set pcie spread to down spread and then i ran the game a good while perfectly

................

but i just noticed the thread of hotfix for dual cores

i'm just wanting to know if this hot fix is just for athlons or not

and if anyone would advice me to add it

and at certain levels of oc'ed modes the 3dmark05 program just crashes with that darn windows error

so i know it running off 1 core and think it may fix that and give me some stable oc'ing

i dunno - i'm totally new to all of this

any advice?
tx
~RD
 
OP
RDWest2005

RDWest2005

Member
Joined
Sep 1, 2005
Location
South Carolina
Temps even with [email protected] never got over 34c
it was way unstable there though - but i don't know much at all about oc-ing yet

i'll come back and post another thread when i get time to give some exact steps and oc steps etc - and do some more reading

tx for reply

~RD