• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

XP2000+ stepping

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.
OP
=[8c0re8]=

=[8c0re8]=

Member
Joined
Jul 8, 2002
Location
Where Da Big Budz Grow!
well i got it running @ 1.83[11x166fsb] with the 1/5 divider kicked in.its really nice having that feature with this MB.

goin t0 try o up the fsb a bit more see if i can get 170

post results later..
 

Ambiguous

Member
Joined
Oct 31, 2002
Location
Chicago,Illinios
ok i dont know why but for some reason my wont go past 145fsb all the stuff i have is listed below, the psu is 350w, do you think that is affectin it or is it my hd, its on 5200rpm, but when ever i go past 145 i wont get ne video.
 
OP
=[8c0re8]=

=[8c0re8]=

Member
Joined
Jul 8, 2002
Location
Where Da Big Budz Grow!
Ambiguous said:
ok i dont know why but for some reason my wont go past 145fsb all the stuff i have is listed below, the psu is 350w, do you think that is affectin it or is it my hd, its on 5200rpm, but when ever i go past 145 i wont get ne video.


what r u cpu,ram an agp voltages @?

try bumping it up slowly to see it u can boot into windows.
 

OC Detective

Member
Joined
Jul 30, 2001
Location
Mauritius
Ambiguous said:
ok i dont know why but for some reason my wont go past 145fsb all the stuff i have is listed below, the psu is 350w, do you think that is affectin it or is it my hd, its on 5200rpm, but when ever i go past 145 i wont get ne video.

Thats probably because you havent unlocked it :) =[8c0re8]= has!