Motherboard Mystery

Debugging a mobo that did not post – Joe

SUMMARY: Motherboard – Dead or Alive?

It was a dark and stormy night.

I was in California visiting my sister-in-law and one of my nephews anxiously awaited my visit. He built a PC some time ago and the motherboard died prematurely. He received a replacement, mounted it into the case and it would not boot; the board lit up and the CPU fan ran, but the board would not boot.

He sent it back for another board and got the same thing. He tried everything he could, but no joy. He then sent it back for yet a third board and same thing. He tested each component on another PC and they checked out OK.

As soon as I arrived, he filled me in on his problem. He did all the right things, but the board would not boot. I went to his room to check out the scene.

I switched on the power supply and the board powered up; strange, it should not do this. Thinking that perhaps this was a BIOS issue, I cleared CMOS and flipped the PS switch again – same thing.

The I did the ritual “reseat everything” routine – the system was stripped to its essentials (CPU, RAM and videocard), everything removed and reseated, power up and get the same thing. Thinking that perhaps the case power button was shorting out, I removed all the case connectors, powered up and got the same thing.

Now, I figure the odds against getting three defective motherboards in a row are pretty high. The only thing I did not try was another PS, so we scavenged one from another PC, hooked it up and the same thing.

OK, now I’m intrigued. I remove the motherboard from the case, place it on a non-conductive surface, hook up the PS, RAM, CPU, mouse, keyboard and videocard and get the same thing.

Now, dear readers, a challenge:

The motherboard and all the components are fine. What caused the problem?

ANSWER on page 2…

I received LOTS of very interesting solutions that others have used to fix a balky motherboard – I’m going to post some of the more interesting stories tomorrow. Here’s how I fixed my nephew’s PC:

After removing the motherboard from the case, there was no way the board was shorting to the case. I removed each component in turn, powering up the board and it always powered up when the power supply switch was turned on EXCEPT when the CPU was removed from the socket.

A clue – somehow the CPU was shorting out. I looked at the pins and they were perfect. I then looked at the mount for the heatsink – it uses a metal plate on the back of the board to hold the heatsink to it. I removed it and found, to my amazement, that bare metal was touching the back of the motherboard.

Query to my nephew: ” Where’s the insulating pad for this?”
Answer: “It came that way.”

I removed the backing plate, held the heatsink to the CPU without the metal back plate, powered up and the fans did not turn on. I shorted the “PS ON” pins with a screwdriver and the board happily booted. While holding the heatsink in place, I booted into BIOS, changed the date and time, saved and shut down.

I then scrounged some foam, cut it to insulate the back plate from shorting out the motherboard and re-installed the heatsink. Booted again no problem. My nephew then installed the board in the case, booted again, then powered off and proceeded to install the drives etc. The PC is running fine and he is gaming away on it.

I surmised that when the first motherboard failed, he removed the heatsink and the insulating pad either had adhesive on it and was glued to the back of the motherboard, or it just was stuck on enough to separate itself from the backing plate. So indeed it did “Come this way.” Why the board did not die still amazes me, but the effect of the metal backing plate was to emulate a short in the CPU, as it rested on the back part of the socket.

A number of you suggested that a standoff pin was shorting the board, but since it did the same thing outside the case, this was not the problem. However, the symptoms fit the grounding issue.


Congratulations to Gavin for correctly identifying the culprit – a few of you came close, but Gavin was the first to specifically identify the problem.

Many thanks to all who took the time to write in! The best Christmas gift I gave my nephew was fixing his PC.

Reader Fixes CONTINUED page 3…


I would hope that you would have checked this when did the “reseat everything” routine, but I would guess the CPU has one or more bent pins. I’d pull it and give it a good visual inspection if you haven’t already done so.


Perhaps it could be a defective video card or even CPU Heatsink not installed correctly? Try another video card first, then check the CPU heatsink. Chances of 3 motherboards failing seems unlikely to me. What brand and model motherboard is it?


The monitor was off. That’s my guess. I’ve done that kind of thing before (but not for
that length of time, if that was the problem).


The power cable for the PSU.


First guess is clear CMOS jumper was in clear position. Second is a heatsink mounting problem making the CPU overheat instantly and overheat protection stopping the board.


Was the 115/200 selector on to back of the PS set to 220 by mistake?


I would say that your problem sounds a lot like a bad power issue. Have you tried your PC at another place? I sounds that your house has “dirty” power lines which can sometimes cause the strangest problems including the one you described in article. Maybe a UPS between power outlet and the PC could solve the issue?

Chuck (aka “gotey” on overclockers)

My guess would be that the CPU is fried….possibly by ESD when your nephew swapped it into the new board.
…….unless of course you tested it out and are withholding the info from us!


Did he use a fan that did not have the rpm wire for the CPU? Been there, done that.


CPU fan hooked to wrong pin outs?


The case wires to the mobo were wrongly attached, so give your nephew a dope slap for screwing around with them and not reporting it to you.


I think he had the power switch hooked up wrong on the mb header, perhaps into the reset switch or something.


This may sound crazy, but did you check the continuity of the current at the wall socket?


It could be that the room you’re in is getting some massive EMF. I
would try going to another room in the house – preferably one that is as
far away as possible.


Although the parts all
function correctly, there is some sort of incompatibility between the
new motherboard and one of the components.


It seems to me that the only common variable is the power coming out of
the wall. Could it be that the AC voltage was somewhat out of spec (say
100V) or the frequency was sufficiently different from 60Hz (not as

For a while my subwoofer was buzzing on me because of a
feedback problem on the ground line. I fixed the problem by snapping
the third prong on the power cord. Maybe something similar is happening
here. Or perhaps the “ground” coming out of his wall is at a non-zero
potential. This would have the effect of making the voltage out of the
other lines appear to be out of spec.


Assuming that the computer didn’t even post, the BIOS may have been set to read an AGP card while a PCI video card was in place (or vice versa).


The battery for the BIOS is dead and it keeps reverting to its original setting even after clearing CMOS.


The mainboard came with on-board video and it was conflicting with the video card.


Were the jumpers incorrectly mounted?


Since the BIOS has a specific set of instructions it goes through, just by elimination it should be possible to determine the fault source.

Processor > chipset > memory > transfer bios to ram > keyboard controller initialization > VGA.


When your nephew is RMA’ing the board, he may be getting the same board back. This wouldn’t be the first time a company has pulled this stunt.


Was one of the keyboard keys stuck? Most motherboards have a “power on by keyboard” feature, and a stuck key could be telling the motherboard to power on every time it was plugged in.


Try changing the cables on the HD, CDROM, and Floppy.


Battery dead or not making connection.


I bet the manufacturer shipped the board with the jumper in clear position to save the battery, or maybe just a mistake. A CMOS jumper in “clear” position will exhibit those symptoms. I know I would assume that a board would have the jumper in “save settings” position so when the CMOS was “cleared” it may have actually been put into “save” position and then back to “clear”.


Was it that the room was too humid?


The silk screen/documentation for the CMOS jumper is ass backwards, so you were trying to boot the computer with the CMOS jumper in the clear setting, causing the motherboard to have no BIOS to boot with.


I think one of the jumpers was set to a high FSB which was overclocking the CPU, causing it to not boot.


The “AC Power Loss Restart” or “Restore on AC Power Loss” option was set
to “On” in the BIOS.


Removable plastic strip under the battery.


I have an answer to your puzzle. The problem appears to be a peripheral error. After checking a few different motherboard manuals I came to the conclusion that some MB have default wake on keyboard settings turned on. I also noted that all the motherboard manuals i checked have shown that halt on keyboard error is the default for the BIOS. The problem then was either a stuck key on the keyboard causing both power up and an error, or a bad keyboard that was shorted and causing the same problem of power up and error.


How about just swapping the order of the memory modules, or using just a different slot, I’ve seen that behavior before and that’s what has solved the issue.


Well, I’m assuming in answering this riddle that the computer was purchased and the first motherboard actually did break prematurely. The replacements seemed not to work whether installed in the computer chasis or not. To my mind this indicates some simple connection that was required was being neglected. Consequently I’m going to guess that, since some computers have a security keyswitch feature, this was left unplugged/unconnected during the subsequent motherboard replacement tests, and so it refused to boot despite being fine.

So, my answer and guess is…the security feature/keyswitch connector wasn’t connected, so it refused to boot due to this.


I just read this article and I have a guess. Does your nephew have a RAID 0
setup, and in the motherboards default configuration it only reads from one
hard drive but cannot boot from both. Such as a Dell XPS system.


Did you need to plug power into the video card?


In my experience, there are only a handful of things that cause a computer not to boot when all the components are in working order.

My first guess is that there might have been something metallic (perhaps a lost screw) shorting out something on the motherboard.


The heatsink or heatsink clip was shorting the board


Incorrect voltage? Maybe his home is running
220 volt current rather than 110? Or the power supply
is coming set at 220v when his home has 110v. I play
that trick on a lot of my students if they think they
know everything about troubleshooting a PC. 🙂


Switched outlet in wall with dimmer, creating under voltage problem.


The most common way I have fixed the “black screen and not booting” is re-seating the video card.

User Stories CONTINUED page 4…

The following selected emails detail real problems and user fixes that are “out of the ordinary” – if you have a problem install, one of these may help:

Michael (Wearyeyed”)

I know I am late to the party, but I had a very recent experience in which a faulty PSU (Antec, at that) proceeded to go on a motherboard eating spree, consuming exactly three nForce boards and one Intel board before I got a clue. All voltages appeared fine, but I assure you with a new PSU in hand, the old one became one with my garbage.

Amazingly, another machine in the room, after being removed that very day to accommodate a test rig, proceeded to have a PSU failure on boot-up, making the odds even more unbelievable. In one 8 hour marathon diagnostic / repair experience, 4 MoBos and 2 PSU nearly caused me to give up computing.


We had these symptoms a couple of months ago. Exact same symptoms,
exchanged everything. It turned out to be a motherbord that, according to
the sales people, did support Pentium Ds but did not in practice. We all
incorrectly assumed it was a failure right away. Note that this all
occurred in one of the better computer shops.


Remove the CPU, start the PC, let it run for 30 sec, shut it off, put the CPU back in place, turn on, and BOOT! I.O.W. the CPU caused the problem – I’ve had a similar problem with my 3200 Venice AND an Athlon XP 2700+, and this fixed it!


Motherboard need a BIOS upgrade to support CPU. Board won’t even boot with non-compatable CPU, just like my ASUS K8N4-E Deluxe and Rev. E Sempron.


I offer this to you… Perhaps the jumpers come from the factory in settings that are not proper for his selected hardware. Other than that, any similar problems I have had have been caused by ATA/Floppy cables.


Did somebody forget to plug the 4 pin connector from the power supply? Because that happened to me a few years back.


It sounds to me like a run of bad BIOS chips on the motherboards, or quite possibly something zapped them in transit. I once received 2 motherboards from different sources on the same UPS truck – one Abit IS7E from zipzoomfly and one IC7Max3 direct from Abit RMA and they both were DOA with similar symptoms.

Either way, when the BIOS chips were swapped out, they worked fine.


It sounds like a problem I had. Not sure if it’s a cause or not, but it
depends if the board and CPU are compatible. It may be a BIOS problem –
updating the BIOS solved it for me, it may work for you.


My guess would be a misplaced motherboard mounting stud. I’ve had a
similar before caused by this.


I had a similar experience with an older PC with an FIC AZ11 and a MS optical mouse. The PC was pushed too far back under a desk with a partition and the mouse cord wires were up against the wood. The wires inside the cable broke and must have shorted out, causing some difficulty with wake on USB and wake on keyboard/mouse when I used the ps/2 adaptor. A new mouse fixed my problem.

On a slightly different note, a PC with an MSI K7T Turbo2 would bump the fans, then nothing when power was pressed – I tried reseating everything, no dice. I tried core components, no change. I tried another PS – still nothing.

I move the RAM around and get it to power on, but it isn’t posting and no display. I check the diagnostic LED’s and the code indicates bad memory. I remove one of the three sticks and the PC runs normally.


Perhaps the RAM is not compatible with the motherboard. I’ve seen a
similar problem with a Shuttle AN35 board and low latency RAM, where the
board would not POST (don’t remember if it tried booting up on its own).
The parts were good but just wouldn’t work together.


I have a strange but true story about a “killer” floppy drive.

I was building a new system for a customer, assembled everything, booted up the system, it ran once and then would not post anymore. I replaced everything and determined the motherboard was just bad, so I sent it in for an RMA. The dead motherboard was an Iwill XP333.

I needed to make a boot disc and I did not have a working floppy drive handy in my own personal system, so I used the one I had just bought for the other system – a MITSUMI floppy drive. My system booted once, did the floppy seek, then it would not post anymore – it killed my motherboard as well. A cheap $9 floppy wiped out two systems.

The cable was hooked up correctly. I sent the floppy back for replacement and have never had a problem like that since. I almost wish I would have kept it.


I had a similar problem a few months back with my brother’s

After following all the steps you took and
frustrated beyond all belief, we came about the solution by
happenstance. We removed the USB to PS/2 adapter for the mouse – it was
somehow preventing the computer from starting up. By removing the
adapter, the computer started correctly and solved our big


I had a similar experience with my system a while back. I had an Asus P4P800 that I got from my brother after he upgraded. The board works just fine in his setup. However, when I installed the board into my rig, it just wouldn’t boot. I could turn on power and all the fans would start spinning, but the system just wouldn’t boot up.

I was upgrading from an Asus P4PE to P4P800 and I know for sure 100% of the components are working. I even took the board out of the case, installed minimal components (CPU/HSF, RAM. VGA) and I still can’t get the system to boot.

Finally, after carefully inspecting the motherboard, I found out that as soon as I tighten the HSF, the motherboard would bend right under the CPU socket. It doesn’t matter what HSF I am using, Intel stock or Zalman – as soon as I mount the heatsink, the board would bend and cause the CPU’s pins to not make full contact with the socket.

So I tried again and this time boot up with Zalman only placed on top of the CPU but not tightened down to the mounting device; BINGO, system boots just fine!

I thought this is really odd since my other P4P800SE didn’t have this problem and that board is almost as old as this P4P800. So I talked to my brother and found out he had been using an Intel stock HSF for over 2 years.

I guess we can conclude the extreme pressure from Intel’s stock HSF caused the board to bend more and more as time goes on, and once you take the board out from the original case, you just can’t get it to flatten as it was before.


Just a wild guess, but this happened to Asrock K8S8X mobo owners, who
had a Sempron 3100+ in it (like the one my wife has). Replacement mobos were shipped with a BIOS version that couldn’t start a Sempron at all. Put in any (!) Athlon64, boot, flash BIOS and all was
fine. Took me a while to figure that out. 🙁


Disconnect the keyboard and mouse – This may sound pointless, but I
have personally seen a computer that could not boot due to a defective
mouse. In my case it was a PS2 mouse, but who knows? Stranger things
can happen.


I had a similar problem in the shop a couple weeks ago: All the parts
would run with other machines, and it came down to the CPU being the part
with issues. Even though it was spec for the board, it just wouldn’t
post. However it would run another CPU of the exact same batch which I
found odd; this happened to me on both P4 and AMD Socket A systems more
than once.


I once had the problem with an Asus (A7V8X) motherboard. It wouldn’t boot
until I realised I had to switch the mouse and keybord! (they were not USB)


I’m going to guess the on/off jumper switch was shorted out or hooked up wrong. When I built my first system, I connected the on/off switch one pin off. I began to think it was a bad idea to try building my own computer and I was way over my head. It took me three days to figure out the problem, but I learned a ton and now have built over a half dozen systems with no problems.


When I had a problem like this, it turned out to be a mechanical interface between the CPU heatsink and motherboard bracket mounting hardware that was keeping the heatsink from properly seating on the CPU. Hence it powered up, then the CPU heated to the shutdown temperature in a few seconds (monitored by the fast acting diode in the CPU} which turned off the power before it could start booting.


My wife’s computer just had the same/similar problem… it drove me nuts as well.

The CPU fan speed sensor is bad – hook the CPU fan to another header and it works fine. The motherboard was reading the CPU fan wrong and thinking it was defective, so powering up but not booting.


I had the exact same behaviour some time ago,
although I was able to identify it before the third
downed mobo.

It was caused by an electrically defective Sony 24X
CDRW which was short-circuiting the mobo. The hint
for me to be curious about it was that the BIOS was
taking too long to probe it in the first POST screen.
I was using this PC for more than 3 years, it was a
P3@500 with an ELITE mobo.


I had the same problem with a two Asus motherboards – they didn´t like my Corsair Value RAM. The RAM tested OK in another rig. I changed to a Mosel Ram and it booted.

I had a a similar problem with one of the Asus mobos (A7N-VM400) that
didn’t like the CPU fan spinning slower than 2500 rpm. Couldnt even get in to BIOS settings to turn off the (default) CPU fan speed check. It didnt give any error messages – the fans started, nothing more.


This EXACT behavior occurs on virtually all Epia-M boards when discount RAM is used. Even high end RAM could cause the problem, the BIOS can’t read or use the information provided by the RAMs SPD. Also, some dual-channel setups have particular RAM insertion requirements (slot 1 and 3, unless all three are used, for instance); in that case, remove all but one stick of RAM.


I had a long overclocked K6 that decided it needed more power to POST after a year or so. Yeah, it was probably getting ready to kick the bucket at 616 MHz, but something to consider if your nephew was overclocking. Possibly the other board he tested the CPU in had beefier power circuity, or at least circuity who’s power characteristics at boot were different.


I had this happen me:

I had to update the BIOS to get the CPU to work, but I had to have a CPU to update the BIOS. I ended up having to buy an obsolete Duron to do the job.


It wasn’t a dark and stormy night when THIS happened, but a guy who
routinely used me as his off-hours tech support in my dorm knocks on my
door at 11 PM in a semi-panic. His computer won’t boot. Splash screen
to black screen.

I run it to see if it gives me any information as to WHY it’s screwing
up. I can get into BIOS and I can see the splash screen, but it won’t
boot. Thinking it’s a CMOS issue, I reset the battery and reseat the
components. Still no dice. And it’s a Dell, so I’m not about to call
their crappy support and do the “please hold” dance for him.

Finally, I decide to go the circumlocutious route and reload the OS over
itself from the CD (doing him a favor by giving him 98SE instead of the
ME he was using), and the damn thing boots. Strangest damn thing I’ve
ever seen.

The only thing I could think of at the time is maybe his MBR
was corrupted and reinstalling the OS over itself fixed it – and also in
your case, it might be some idiotic NTFS safeguard sensing a new
controller revision on the replacement motherboard. Who knows?

All I know is that night taught me that it’s not always about the hardware.


I’m an IBM tech and we had a similar problem.

This PC
would Shut down after a few minutes of use. We
suspected the case, CPU temperature, but it was OK. We
swapped the PSU out and swapped memory, but the
problem still persisted.

We then changed the CPU and
guess what – problem solved. A bad CPU can cause very
strange problems. An IBM t42 Laptop I was working on
was doing physical memory dumps and it was also a bad
CPU. A bad CPU can cause weird symptoms and can leave
you guessing. My money is on a bad CPU.


My guess is the CPU HSF not connecting to the CPU core and thus causing the CPU to shut down immediatley.

At least that was my problem after I replaced my old motherboard while keeping the same old Alpha cooler. The new mounting holes where sligthly smaller, so the plugs used to screw the HS down didn’t sink far enough into the board, causing a small (but significant) gap between core and cooler. I switched out every part but the heatsink to no avail.


I’ve had memory (Crucial, no less) that actually
started failing in a strange fashion, in which the stick would not work by
itself at all. It would work in tandem with another identical stick just
fine, but would not work by itself, nor would it work in a certain channel
of memory. It would work in the second channel just fine as a “slave”
stick, but would never work by itself or in the first channel.


I know that you have already tried a different PSU, but from my experience (and being a computer tech for 10 years), some mainboards (especially Epox) like to have a very strong 5 volt rail.


This sounds similar to a problem I experienced a few months ago.

I purchased a BioStar Socket 754 motherboard and a newer stepping
Sempron. The motherboard said that it supported Semprons, but didn’t
specify steppings. I got everything, put together the system and it
didn’t work.

I tried swapping the motherboard with a different model,
but keeping all of the other components the same. This time, it
worked. I deduced that the motherboard was the culprit and sent it back
for a replacement. I received the replacement and it exhibited the same

After some digging, I deduced that this motherboard did not
support this processor without a BIOS upgrade. I got fed up with it
at this point and sent it back for a refund. I bought a different
cheap motherboard (Jetway) and it has worked perfectly, ever since.


Had this happen before: the CMOS reset jumper shipped in the “reset”
position. It took a good two days of headscratching to realise, as when I
“resetted” it, I moved it to what I thought was the reset position and back
again! So I never noticed.


Is it the optical drives? I have had the same issue with some optical
drives and sometimes just having jumpers set wrong. Sometimes they
needed to be set on cable select.


It sounds as if the board is stuck in a perpetual reboot by the reset
pins being shorted open or (in some cases) has the wires reversed. As
well, several years ago I had a new system come in where the reset pins
had a JUMPER on them from the factory. Removing the jumper allowed it
to boot.


Oddly enough, something very similar just happened to me recently.

I just built a complete MSI/ATI socket 939 system for my mom and shipped it to her in Texas (from California). It responded exactly the same – turn on the PS and the fans spin, but absolutely no output to the monitor, no beeping, etc.

She shipped it back to me and I started to take it apart. I found that the HSF had come slightly loose and pulled the CPU a little out of the socket. I fixed it, double-boxed & padded it, and shipped it back. When she opened it Friday, it did the exact same thing. She took it to a small shop across the street from her place that re-seated the CPU, and it now runs like a champ. (I did edit out a lot of head-scratching, cursing, & testing).{mospagebreak}


The first question I would ask is was the CPU fan powered by the motherboard
or the power supply? The last computer I built, I had connected the fan to
the motherboard and it wouldn’t boot. Of course I had no idea the fan would
draw to much power from the motherboard. So after replacing the motherboard
three times someone suggested connecting the fan directly to the power
supply. That was the solution to my problem.


Certain ATX (2.01?) power supplies have an on/off switch on the back of
the power supply. You have to plug the cord into the wall, switch the power
supply on, and THEN turn on the computer. I learned that the hard way when
I thought I had a bad power supply or motherboard after building my third

Occasionally, my older ATX (pre-2.01) motherboard would not start by
hitting the computer case on button. This occasionally occurred after a
BSOD reset, an infrequent power outage (no backup PS), or other abnormal
shutdown. Unplugging the power cord from the PS to the wall, waiting a
couple of seconds to ‘reset’ (drain capacitors?), plug the power back in the
wall, and then turn on the computer. Voila! No dead computer.


I have something similar with my ABIT IC7-G board that occurs when I have a certain PCI card in there (don’t ask).

The “fix” is to turn the power supply switch to off (the one on the back of the power supply), and push the PC power button. In my case, I notice the motherboard attempts to power up, and then of course powers off because the capacitors are drained.

Then I flip the power supply switch on, and the motherboard doesn’t power up. I push the power button on the front of the case and everything magically works again.


I would suggest trying a different keyboard. Sounds odd I know, but I had what sounds like the same problem with my first Asus Motherboard. The problem turned out to be the keyboard. If I used a generic keyboard, I couldn’t even get the system to post. I sent back the first Motherboard. The second Motherboard did the same thing.

I then called tech support. They told me to try a Fujitsu keyboard or Mitsumi keyboard and it should work. I bought a Fujitsu keyboard and sure enought, it fired up. I couldn’t believe it. After I got the system working, I flashed the BIOS. I never had a problem with it after that. It’s frustrating when a company won’t even take the time to test their boards before rushing them out the door.


This may not be the fix that ended up working for you, but I had a similar problem once – what I ended up doing was completely wiping the motherboard by taking out the battery off the motherboard and letting it sit for a half an hour (I know I know, overkill). That combined with unplugging the power supply (and trying to turn it on a few seconds to help empty the capacitors) fixed the problem for me.


Just a thought…I’ve fixed a problem similar to this.

I found that the earth [ground] to the case wasn’t good enough. The client was using plastic standoffs which seemed to not get the right sort of conectivity to the case; using copper standoffs seemed to earth [ground] the mobo/case much better – no autobooting resulted and I was able to install an OS.


Another situation I’ve run into before on some Antec and Chieftec
cases concerning front USB ports:

I found that on some motherboards I
would have to change the pins to 4×4 on the connector instead of the 4×5
or 5×5. I have experienced the same thing you described with an Epox
8RDA+ and an Epox 8RDA+3. The computer would act like it wanted to boot
but just spin the fans and then quit.


I had a similar problem. I believe the answer is something touching the Mobo that shouldn’t –
in my case, the DVD-drive was actually touching the side of the Mobo, not letting it boot up.


I had an AMD motherboard from FIC a while ago that had a slightly unusual form factor. It fit into ATX cases, but the bottom left of the board near by the PCI brackets stuck out too far. After installing the motherboard into a case, I found it had the same issue as you described.

It took a while of trial and error, but I later went on to find out that the motherboard was touching the case and shorted out, despite the motherboard stands designed to prevent that.


It is a definite boot failure. I’ve had the same problem with Gigabyte’s GA-7N400S-L motherboard. I’ve had to replace them about 5 times until I got a working one. Yes 5 times! It’s unbelievable.
They all powered up & ran the components attached to them perfectly (from my 550W Antec & also my 480W Tagan PSU) which like yourself I kept replacing with other known working ones and it always ended up the motherboard for the blame.

I’ve luckily had not much grief from where I purchased the motherboard. It was statutorily DOA, so replaced promptly under warranty. But I had to wait for 2 whole painful months until the 6th board was working fine – must have been a bad batch.

Believe you me, I almost lost faith in my expertise and thought I’d accidentally fried them. But I know I always de-static-tize myself before touching any PC components. Luckily for me, always tested their returned DOA items and was reported a boot failure.

So more than likely, your nephew’s motherboard too most be having boot problems & it doesn’t matter if it’s the 3rd or 4th or even the 7th replacement. If it’s a bad batch, it’s a bad batch. Just get another replacement within warranty.


Just a guess, but I had similiar problems with a computer that I was building. Turns out the outlet was three prong but the ground was not connected. So static discharge had fried my nForce chip, which is notorious for static problems. When I tried to boot, the static buildup in myself was transferring through the case and causing all my problems.


I’ve seen a similar issue on my own computer once before and it took me hours
to figure out. The issue ended up being a case that had a badly
manufactured reset button which was “stuck” in the ON position.

After swapping everything out and not finding any fault with the individual
components, my girlfriend (who hardly knows how to use a computer) ended
up asking me what the “other” button on the case did. I told her that it
was the “reset” switch and that she could press it if she wanted to. Once
she did, her “magic touch” made the computer work again – mystery solved.


Was the case’s power switch polarized but the manufactuere never bothered to
mention it, and thus the case leads were hooked up with the wrong polarity on
the new board?

I actually ran into this problem on my first system build – following the
explicit instructions of the mobo manufacturer and the case manufacturer
actually resulted in the polarity being reversed. I had to put the connector
on “backwards” to get the polarity right.


My new motherboard was flaky and finally would not post – I found out that the last molex connector on a lead from the PSU was bad. It so happened that my PCI X800 card was plugged into that bad connector (oops)! So it must have been drawing a lot of juice from the board.

I put a regular PCI video card in but the board would still not post! Only after I RMAd and had removed the PSU did I happen to look at the molex female pins where the PCIx card was connected – the 12v one was stretched to about 150% normal size, making an intermittent connection to the second most power hungry item in my case. Duh! Thankfully, the RMA was complete after I figured it out. Mia Culpa (sort of).

Bad Maniac

I had a very similar problem on a customer’s PC a while back, and the problem there turned out to be the TIM. Someone had used cheap “silver” thermal paste that was very conductive. And they had overapplied it something awful, so it basically shorted out the CPU, not enough to fry it, but enough to make it appear dead.


Not the same problem and not the same solution, but similar.
I think this picture of my mate’s P4 chip tells the story.

He thought the Arctic Silver he bought to replace the thermal pad on his heatsink was supposed to be applied in the same thickness, so he used half the tube – it took me a whole pack of cotton-buds to clean his motherboard of the stuff, let alone the zif-socket and underside of the chip. Happily after 2 hours of painstaking cleaning, everything worked fine.

Thanks to all who wrote in with their head-scratchers! I’ve had my share, but my nephew’s was the topper, although not turning on a monitor has to rank next to it. DUH!!

Email Joe

Be the first to comment

Leave a Reply