Notices

Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Computer shut off, now it won't boot

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 04-23-12, 12:47 PM Thread Starter   #1
n1co
Registered



Join Date: Sep 2011
Location: East Yorkshire UK

 
Computer shut off, now it won't boot


So I was playing BFBC2 last night when suddenly my computer just shut off by itself. I left it for a while and tried again and nothing. The power light on the case lights up for 1 second and then goes out. I have tried a different power lead, made sure the 24 pin and the 8 pin power connectors are sat right. I tried the jumper putting a paper clip in the green and black 24 pin, still nothing. The green light is on my motherboard. I'm not sure if this is a PSU or motherboard issue ? Any help would be greatly appreciated.

__________________
Asus M4A89GTD PRO - AMD Phenom II x4 970 Black 3.8GHz OC - Powercool 650WCorsairH60 - Corsair 8GBXMS3 PC3 1333MHz - Sapphire 6950 Toxic Unlocked 890/1320 - Corsair Force 3 120GB SSD - CM Storm Enforcer - Win7 Ultimate X64
n1co is offline   QUOTE Thanks
Old 04-23-12, 01:10 PM   #2
Nick2bad4u
Registered

 
Nick2bad4u's Avatar 

Join Date: Sep 2008

 
From past experiences I would have to say this is a PSU problem.

I woke up one morning and my computer would do the same thing (all the lights and power come on for about a second then turn off instantly). I changed the PSU and it never happened again!

__________________
Mobo = Mis 870a-G54
Storage = 1 TB Total on Internal Hard drives and 120gb SSD
Processor = FX-6100
Graphic Card = NVIDIA GeForce GTX 560 Ti
Keyboard = Logitech G15
Mouse = Razer... id remember
Mointor = Dual 26 inch and 19 inch
Steam Id = Nick2bad4u Hit me up!
Nick2bad4u is offline   QUOTE Thanks
Old 04-23-12, 02:56 PM Thread Starter   #3
n1co
Registered



Join Date: Sep 2011
Location: East Yorkshire UK

 
Anyone got any ideas, is it possible to use a multi meter to test if the PSU is dead ?

__________________
Asus M4A89GTD PRO - AMD Phenom II x4 970 Black 3.8GHz OC - Powercool 650WCorsairH60 - Corsair 8GBXMS3 PC3 1333MHz - Sapphire 6950 Toxic Unlocked 890/1320 - Corsair Force 3 120GB SSD - CM Storm Enforcer - Win7 Ultimate X64
n1co is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > General Hardware
General Hardware Discuss your new build and gather upgrade suggestions. And if your question doesn't fit anywhere else...it goes here.
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 05:12 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?