Notices

Overclockers Forums > Hardware > Cooling > Water Cooling
Water Cooling Discussion devoted to blocks, pumps, radiators, reservoirs, tubing, and everything else to get you running smooth on a water loop
Forum Jump

A somewhat inaccurate review. Single MCR-320 vs Dual MCR-320

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-19-09, 10:19 PM Thread Starter   #1
darkcow
Member

 
darkcow's Avatar 

Join Date: Jun 2006

 
A somewhat inaccurate review. Single MCR-320 vs Dual MCR-320


Test set-up

EVGA 780i - P08
Q6600 G0 L747A [ 400x9:3.60Ghz @ 1.45v ]
xFx GTX260 216 Black Edition [ GPU:740Mhz Shader:1515 Ram:1215Mhz ]
6 GB OCZ Reaper DDR2-800 4-4-4-12 [ 990Mhz ]
750watt Silverstone Modular Strider
2x HDD [ 1 TB ]



Single MCR-320 Loop.

T-Line > D5-Vario > MCR-320 > Apogee GT > MCW-60r2 > T-Line

IDLE



LOAD


Dual MCR-320 Loop.

EK-150 > Pump > MCR-320 #1 > MCR-320 #2 > MCR-60r2 > EK-780i NB > Apogee GT > EK-150


IDLE



LOAD



Testing method: absolutely none... I just happened to have a few "before" screen shots... and a few "after" screen shots. I am however using the same thermal paste, same speed fans, same size tubing. I did however add a reservoir and add a North bridge block.

__________________
EVGA 780i - P08 [ FSB:1.4v SPP:1.5v MCP:1.65v SPP<>MCP:1.4v ]
Q6600 G0 L747A [ 400x9:3.6ghz @ 1.43v - 445x9:4.0Ghz @ 1.55v ]
xFx GTX260 216 Black Edition [ GPU:740Mhz Shader:1515 Ram:1215Mhz ]
2x 1 GB - 2x 2 GB OCZ Reaper DDR2-800 4-4-4-12 [ 990Mhz ]
Win 7 Build 7600 - Arch Linux

Apogee GTZ - MCW60-R - 2xMCR320 - MCP655 - MasterKleer 7/16
7x yate loons - 2x Arctic fan 8

All in my wooden case
darkcow is offline   QUOTE Thanks
Old 08-19-09, 11:19 PM   #2
Conumdrum
Wants Old Title Back
Didn't Get It

 
Conumdrum's Avatar 

Join Date: Sep 2007
Location: Las Vegas

 
Awesome! Thank you for taking the time to post this.

You had a Q6600 only in the loop I can see

Only question was the ambient room temp the same for both tests and how long did ya run it?

And next question (I know, second question) Looks like ya lost 5C with the second rad. Same fans (OMG the noise) on the second rad????

Or did you do the sandwich with the new rad?

Again, fun stuff, thanks. Good discussion I hope.

__________________
I want my old title back.
Old beast is torn down.
Will update later.

900 watt (1500VA) UPS
27" ASUS VG 3D/Nvidia V2 3D glasses and 24" Acer H243H
Conumdrum is offline Author Profile   QUOTE Thanks
Old 08-20-09, 10:04 AM Thread Starter   #3
darkcow
Member

 
darkcow's Avatar 

Join Date: Jun 2006

 
Single MCR-320 Loop.

T-Line > D5-Vario > MCR-320 > Apogee GT > MCW-60r2 > T-Line

Dual MCR-320 Loop.

EK-150 > Pump > MCR-320 #1 > MCR-320 #2 > MCR-60r2 > EK-780i NB > Apogee GT > EK-150


Unfortunately the two loops are different. But both use the same thermal paste, same exact mounting technique, and same fans (Yate loon low speed). But you would agree loop two would have added load, so if It wasn't for the second radiator, it would be hotter. But the second radiator in some cases knocked off 10c!

The two radiators aren't sandwiched. They are side by side in a kind of L shape.

__________________
EVGA 780i - P08 [ FSB:1.4v SPP:1.5v MCP:1.65v SPP<>MCP:1.4v ]
Q6600 G0 L747A [ 400x9:3.6ghz @ 1.43v - 445x9:4.0Ghz @ 1.55v ]
xFx GTX260 216 Black Edition [ GPU:740Mhz Shader:1515 Ram:1215Mhz ]
2x 1 GB - 2x 2 GB OCZ Reaper DDR2-800 4-4-4-12 [ 990Mhz ]
Win 7 Build 7600 - Arch Linux

Apogee GTZ - MCW60-R - 2xMCR320 - MCP655 - MasterKleer 7/16
7x yate loons - 2x Arctic fan 8

All in my wooden case

Last edited by darkcow; 08-20-09 at 10:20 AM.
darkcow is offline   QUOTE Thanks
Old 08-20-09, 10:40 AM   #4
thorilan
Member

 
thorilan's Avatar 

Join Date: May 2002
Location: Japan/Daytona Beach

 
now for the big question.
which loop has the higher happyness ratio?

__________________
697+ water coolled systems built , 0 leaks
thorilan is offline   QUOTE Thanks
Old 08-20-09, 05:30 PM Thread Starter   #5
darkcow
Member

 
darkcow's Avatar 

Join Date: Jun 2006

 
defiantly loop #2, the temp improvement is amazing... 8-10c cooler on ambient temps, I'm sold for sure.

plus I am using really cheap fans, and each one moves very little air. but all 6 together really packs a punch and it isn't loud at all.

__________________
EVGA 780i - P08 [ FSB:1.4v SPP:1.5v MCP:1.65v SPP<>MCP:1.4v ]
Q6600 G0 L747A [ 400x9:3.6ghz @ 1.43v - 445x9:4.0Ghz @ 1.55v ]
xFx GTX260 216 Black Edition [ GPU:740Mhz Shader:1515 Ram:1215Mhz ]
2x 1 GB - 2x 2 GB OCZ Reaper DDR2-800 4-4-4-12 [ 990Mhz ]
Win 7 Build 7600 - Arch Linux

Apogee GTZ - MCW60-R - 2xMCR320 - MCP655 - MasterKleer 7/16
7x yate loons - 2x Arctic fan 8

All in my wooden case
darkcow is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Cooling > Water Cooling
Water Cooling Discussion devoted to blocks, pumps, radiators, reservoirs, tubing, and everything else to get you running smooth on a water loop
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 08:55 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?