Results 1 to 3 of 3
  1. #1
    Member t_biggs's Avatar
    Join Date
    Nov 2003
    Location
    Appleton, Wisconsin

    A7V266-E Troubleshooting

    I'm currently in posession of my uncle's old A7V266-E Rev 1.06 motherboard. He just upgraded to a Athlon 64 system because this one was causing problems.

    I think I have it solved, though. But I want a second (or third or fourth or etc...) opinion. I found that a stick of RAM was bad when I put it in my computer. It kept corrupting Windows. Needless to say, that stick is garbage and no longer used. I had it in my NF7-S, and I would get errors about ntfs.sys being corrupt, and all that good stuff.

    However, my uncle said when he would have the computer go into an endless reboot cycle, no errors or anything. Before he upgraded, we decided it was probably a bad IDE controller. I don't think thats right, though.

    Right now, I have it set up in my basement with a good stick of RAM, and XP Pro running just fine. I have Prime95 running a tourcher test on it. Nothing bad has come up yet.

    Do you think it was just the RAM that screwed it up? Also, are there any other programs like Prime95 that will push the board to its limits? I use 3DMark01, and SANDRA burn-in wizard. Is there anything else I could use? I mainly want to make sure the IDE controller is good. If it is, then the problem was the RAM.

  2. #2
    Registered
    Join Date
    Mar 2004
    Location
    Isle of Man UK
    My A7V266-E used to reboot cycle constantly when i fried the ram, the ambient temp was like 80 C

    That was in Win2K so its probably fine, i know my board is, new ram, new cooling and new hard drive, the other one was knackered anyway i just ran it to its death, althow its still not dead and works fine but a little slow, with big clunky noises after spinning up fast hehe its hilarious reallly.

    So to conclude, i think your fine.

    Rob

  3. #3
    Member TUK101's Avatar
    10 Year Badge
    Join Date
    Jun 2001
    Location
    Wash. State
    I have had that same problem before. It was the ram. You switched it out and problem was solved. IDE problems wont usually be fixed that easily, they usually just get worse and worse till the channel wont work anymore.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •