Notices

Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

music plays..... SCREEEECH....comp freezes....????!!!!!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 08-24-03, 06:17 PM Thread Starter   #1
jlush
Member

 
jlush's Avatar 

Join Date: May 2003
Location: Vancouver, Canada

 
music plays..... SCREEEECH....comp freezes....????!!!!!


Hey

Innocently lol, listening to music, out of the blue, a nasty, loud, screeching noise is heard, after 1 second, my comp jsut freezes. Has anyone ever had this? Or know how to fix it? Is it the music file? Or is it my computer?

XP pro
1700+ default
ecs k7s5a
512 sdr
jlush is offline   QUOTE Thanks
Old 08-24-03, 07:39 PM   #2
niter
Registered



Join Date: Aug 2003
Location: jersey

 
that's a good question. have you tried playing other music files? do you have the most recent drivers for your mobo/soundcard?
niter is offline   QUOTE Thanks
Old 08-24-03, 07:46 PM Thread Starter   #3
jlush
Member

 
jlush's Avatar 

Join Date: May 2003
Location: Vancouver, Canada

 
hmmm, It's hapened with other files, but when i replay a bad file, it works fine the 2nd time, that's why i have a feeling it has something to do with my system... I dunno... It's my dad's comp, so he could have ****ed around with it without knowing what he did.....
jlush is offline   QUOTE Thanks
Old 08-24-03, 08:30 PM   #4
Yodums
Senior Member

 
Yodums's Avatar 

Join Date: Oct 2001
Location: Ottawa, Canada

 
Is it onboard or a sound card - if so what sound card is it? Is it possible to try a different sound card? Maybe that one is FUBAR or something? But definitely make sure you have the latest drivers for both, the motherboard and sound card.

__________________
Peter Gibbons: Let me ask you something. When you come in on Monday, and you're not feelin' real well, does anyone ever say to you, 'Sounds like someone has a case of the Mondays'?

Lawrence: No. No, man. ****, no, man. I believe you'd get your ass kicked sayin' something like that, man.
Yodums is offline   QUOTE Thanks
Old 08-24-03, 08:43 PM   #5
niter
Registered



Join Date: Aug 2003
Location: jersey

 
also, try running windows update or upgrading your media player... good luck.
niter is offline   QUOTE Thanks
Old 08-25-03, 12:06 AM   #6
Ebola
Senior Toilet Scrubber

 
Ebola's Avatar 

Join Date: Jan 2001
Location: Rosemount, MN

10 Year Badge
 
old via boards have latency issues that cause audio/video to often freeze a computer. i bet something along that line is happening. and yes i see that its not a via board but it is something to consider

__________________
[Cythraul Design]
Ebola is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Software > Microsoft Operating Systems
Microsoft Operating Systems Microsoft Operating Systems and Applications
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 12:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?