Notices

Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Soltek onboard LAN doesnt work!!

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 09-12-03, 12:14 AM Thread Starter   #1
Darth
Member

 
Darth's Avatar 

Join Date: Aug 2001
Location: Vancouver BC

 
Soltek onboard LAN doesnt work!!


I own a Soltek 75FRN2-L nforce2 board and the LAN refuses to work after i have reformatted my computer and reinstalled windows xp. after using the driver CD that came with the board, windows detects the presence of the ethernet controller. When i try to release/renew my IP it claims that my media is disconnected (and its obviously not). It was working before the reformat. This is an issue with this board. I took it for granted, and now im paying >

I was convinced that i was a lucky one when i first got it working.

any ideas on what went wrong?
Darth is offline   QUOTE Thanks
Overclockers Approved
Which motherboard should you buy? Get the final word here. Check out the latest Overclockers reviews:
ASRock Z77 OC Formula Motherboard Review

ASRock teamed up with overclocker Nick Shih to make a high-end overclocking-based, yet functional for all users, motherboard named the Z77 OC Formula. It appears they have achieved it. Read More.

Get it at NewEgg for $239.99
ASUS Maximus V Formula Motherboard

The Maximus V Formula is part of the ROG (Republic of Gamers) series of motherboards, which in itself brings a high level of expectation. It's a no brainer, Overclockers Approved! Read more.

Get it at NewEgg for $279.99
Old 09-12-03, 09:19 AM Thread Starter   #2
Darth
Member

 
Darth's Avatar 

Join Date: Aug 2001
Location: Vancouver BC

 
Darth is offline   QUOTE Thanks
Old 09-24-03, 01:07 AM   #3
one-silence
Member



Join Date: Jul 2003
Location: bay area, ca

 
try uninstallign the nforce drivers and go update it to the 2.45's. i have the same board but RL. they are practically identical besides that i have sata raid. if not you can always go to amdforums.com. they havea seperate forums for just soltekies like us

__________________

CPU: AMD A64 3200+ S939
MOBO: MSI NEO4 Platinum SLi
Cooling: Complete DD Watercooling kit
RAMS:1 x 512mb Mushkin lvl 2
VideoCard: 1 x BFG 6600GT 128MB PCI-E
Sound: Creative Audigy 2 ZS Platinum
Harddrive: 2 x 36.7gb WD Raptors in RAID-0 (16k) 120gb Seagate SATA
Optical: Memorex Dual-X DVD burner (A06)
PSU: Coolermasters 450watt
Monitor: Samsung SyncMaster 730B
one-silence is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Motherboards > AMD Motherboards
AMD Motherboards
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 04:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?