• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Ati Club 9500 np help on OC and change BIOS

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

p_tsakiris

New Member
Joined
Apr 25, 2004
Hiya

I have the Ati Club 9500np softmod (the memory is L shape) to 9700 using omega drivers. I decide today overclock it 324 core 310 (620) DDR.
3Dmark03 gave me 4879 (2590 i had before the oc) but i see some artifacts. Any idea how i can solve the problem with the artifacts???? If it is problem with the BIOS the ones who are modiffied for overclocking can be placed in my ATI or I need to find out Ati Club specific?????? (i try but nothing)

System Specs

Athlon XP 2200+ @ 1971,
512 DDR RAM
Shuttle AK31A Rev 3.1 with EK BIOS.
 

PreservedSwine

Member
Joined
Jun 9, 2002
Location
Ft. Myers, Fl.
did you have artifacts after the soft-mod, but before the overclock?

If you have artifcats from the overclock, just back off the clocks...

If you have artifacts from the soft-mod, nothing you can do...one or more of the pipelines are damaged that the soft-mod opened up, which is why the card was sold as an R9500np, and not an R9700
 
OP
P

p_tsakiris

New Member
Joined
Apr 25, 2004
After the OC.
I soft mod it 1 year now (from the 1st moment i had it :) ) and i never had problems.

After the OC i saw artifacts in 3dMark03, nowhere else. I put after the artifact searching programm comming with omega drivers but didn't found anything. I put down my CPU (from 147 to 135) and i didn't saw artifacts in ut2k3 i run after.