• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Can't install windows, any version?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

RagingGecko

Registered
Joined
Aug 18, 2002
About 2 weeks ago my proccessor burned up. When I finally get a new one in, windows 2k starts acting up. I installed and tried to run Battlefield 1942, and it gave me an error and a memory dump:confused: After that when I tried to start up the computer it would give me a few error messages, all in the file ntfoskrnl.exe . So booted from a disk and formated the hard drive. Now it gives me those errors when I try to install windows 2k. So, I figured I would install 98SE and then upgrade. Well, the boot disk with a cdrom driver on it won't work. It either just stops loading when it displays the driver information, or it gives me an error message and says it halted to prevent damage to my computer and I need to restart my computer by pressing ENTER. Unfortunately at this point it freezes and I have to manually hit the restart button. I've gone through a number of boot disks, and none of them can get past the cdrom driver install. Only my old Win95 disk will boot, and that has no compatable cdrom drivers. Does anyone have any idea what I can do?
 
OP
RagingGecko

RagingGecko

Registered
Joined
Aug 18, 2002
ARRGGGG, I'm gonna go broke at this rate. 2 proccessors adn a new RAM stick? oye
 

Audioaficionado

Sparkomatic Moderator
Joined
Apr 29, 2002
In addition to the above good advice, make sure your bios settings allow the OS to write to the MBR. Disable any write protection.