• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

CocoaPods and XCode and Swift

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

McGrace

Member
Joined
Dec 21, 2006
So uh, has anyone here got this to work?

I tried to do a very basic project using the pretty simple instructions, and whatever Module I install, I constantly get Module not found....

When checking other sources, there appears to be absolutely NO consistent answer that addresses this problem. You find 30 different people who solved it 30 different ways. And ALL of the sources are at least 6 months old.

Does anyone have any experience with this and what a good source may be? With all of the latest updates to OSX and XCode.

I am an experienced programmer, but this one is nuts. No consistent documentation and so many changes so fast, you have no consistent way to ensure you are reading pertinent documentation.

Regards,

DB