• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Geforce2 lockups

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Bik

New Member
Joined
May 21, 2001
I'm posting here hoping you can help me figure out what causes my Geforce to lock my entire computer up.

Some info:
Soyo SY-6BA+IV motherboard flashed with latest BIOS.
Intel Pentium III 600E.
Toshiba PC100 128M.
Pixelview Geforce2 PRO 32M.
Fujitsu 6G HDD.
300W PSU.

This is after cleaning all the unneccesaries out, like soundcards, NIC etc. The problem I'm getting is that everytime i try to play a game or anything that involves the 3D part of the Geforce my computer locks up hard with looping sound. 2D works without any problems at all.

I've tried removing every part that isn't neccesary for basic operation and still no go. I've disabled ACPI in W2k and still no go. I've loaded BIOS defaults. I've underclocked my CPU to 6x66, nothing.

At first it wouldn't run 3D at all, but after disabling Video BIOS shadowning it would actually let me into the game (Counter-Strike) only to lockup in a matter of seconds. Last night i removed 256M noname PC100 RAM from the box and voila! it ran for almost half an hour before locking up again.

Does anyone have any ideas? I've STFW and every board I could find and tried about every trick they recommended. If anyone would be interested I could post SiSoft Sandra report somewhere for you to take a look at.

TIA
Bik
 

Pitspawn

Member
Joined
Apr 25, 2001
Location
Essex, UK
GeForce based cards VERY rarely lockup because of hardware problems. They are nearly always software related (or what settings you are running your computer on).

Lockups occur normally because...

1...Your motherboard chipset drivers are old or obsolete.
2...Your motherboard has incompatability problems running at high agp modes or with F/W enabled etc.
3...You are running your pci clock too high (Standard is 66Mhz, anything above 70Mhz can sometimes cause a problem)
4...Graphic Card drivers can also be a cause of lockups, eg dont use beta or very old drivers.
5...You could have a setting in bios that is causing a problem, ie apature to high or sba enabled.

Basically, these are just a couple of ideas that could be a cause to your problems. I've had 3 computers, and every single one has had lockups before I experimented until I got rid of them. I cant understand why taking RAM out of your pc makes games run for longer w/o crashing, that i've never seen :)

Only advice I can give you is to go through the problem methodically removing causes from a list of ideas as you go. Eventually you should solve it though, good luck.
 
OP
B

Bik

New Member
Joined
May 21, 2001
Thanks for responding!

The RAM issue puzzled me too, since I've been running all three modules (1 Toshiba + 2 noname) at 133MHz without any problems whatsoever.

Regarding bus settings I'm running the CPU at it's specified speed of 6x100 right now (AGP 66Mhz). I even tried 6x66 (AGP 66MHz) and at that rate the Geforce ran with all memory modules installed. Also I noticed SBA was enabled and FW was disabled. Does disabling SBA with Powerstrip really disable SBA, or do I have to flash my Geforce to turn it off? Nothing in my BX BIOS allows me to tweak them.

I'm gonna take your advice and turn to software for a solution. I disabled ACPI in W2k to spread the devices on different IRQ's earlier, but nothing changed. I've tried using latest NVidia WHQL drivers aswell as the latest 12.40 ones but nothing changed.
 

LimeyGreg

Senior Member
Joined
Dec 20, 2000
Location
Los Angeles
I had a similar problem in UT, I could play for a while then sound would get distorted followed by video lock-up and sound looping.

I traced it to my ram. It was 128meg of good quality CAS-3 PC-133 (Corsair) that I was running at CAS 2-2-3. My fsb was at around 145~150. As soon as I put it back to CAS 3-3-3 the problem went away.

You might want to try just the Toshiba, but in different slots.