• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

i7 4770K Clock speed staying @3.7Ghz even when @4.2Ghz in Bios

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mfh19

New Member
Joined
Feb 1, 2018
Hello everyone!

Today was my first day of overclocking and I am already running into minors problems. I have increase the CPU ratio in my BIOS to 42 and raised the CPU Vcore Voltage to 1.300. Nevertheless, the clock speed is always dropping to 3.7 Ghz as soon as I start a stress test. Below are the images representing the monitoring values:

iKxDdY.png


There is no overheating even under the stress test (max temperature reaching 50 degrees celcius)
I have the following specs:

i7 4770K
MSI H97 Guard Pro Motherboard

Can anyone explain to me what's happening? or why the processor's frequency is dropping?
 

Robert17

Premium Member
Joined
Feb 1, 2011
Welcome to OCF! :welcome:

Sounds like the board is reacting to your settings. Back off the 1.3v; that sounds a bit strong. For 4.2GHz I'd say you'd be looking at more like 1.25v (I have a MSI Z97). That board doesn't have much in the way of power phases so you may be getting some power protection from the BIOS; it's an attribute they stress on that board's spec deck. What stress testing are you using? Also, have you tried OC'ng in Command Center? How about the OC Genie?
 
OP
M

mfh19

New Member
Joined
Feb 1, 2018
In the BIOS setting I do have the options to overclock. Actually, it does sometimes randomly work! I woke up this morning for example and my CPU is running at the overclocked frequency as you will see in the attachment below:

CPU VOLTAGES 2.png

Even when I run the stress test, which are namely LinX and OCCT.

- - - Updated - - -

Hello Robert! Thank you for your swift reply,

I changed the settings back to the following:

4.0 Ghz, 1.150 Vcore

After having done that, the Clock still went down to 3.7 Ghz on the stress test, but funny enough! when I woke up today and yesterday it was actually working correctly and stayed at the overclocked speed of 4.0 Ghz even when I ran stress tests. I use Prima and LinX for the tests, I have posted the image in a previous reply to another member on this thread. Yesterday it did went back to the old habit of throttling to 3.7 Ghz after I did a restart. I will do that again now to check if it does go back to that. I have a couple of questions. What is Command Center? and how does OC Genie function? I have the OC genie button but every time I press it it changes everything to default settings.
 
OP
M

mfh19

New Member
Joined
Feb 1, 2018
So, I did restart my PC and the clock frequency is still at 4.0 Ghz. I am now afraid of changing the overclock settings again and have it go back to 3.7 Ghz under load.. any suggestions anyone?
 

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Save your BIOS settings to a profile, then try for 4.2GHz. If it fails, revert to the saved profile.
 
OP
M

mfh19

New Member
Joined
Feb 1, 2018
It seems that everytime I changed the clock frequency the Speed Step Technology was turned back on and throttled my CPU without me noticing that it was enabled. Everything is now working perfectly! thank you all for your support !!!