Results 1 to 5 of 5

Thread: Vcore unstable

  1. #1
    Member GlitchOfDoom's Avatar
    Join Date
    Mar 2003
    Location
    San Diego, Ca

    Vcore unstable

    Got my Mobile barton 2500+ yesterday. running a 350w antec smartpower. NF7-S 2.0. Currently (12*210). I set my voltage for 1.8 but it fluctuates between 1.74 and 1.78 is this normal?

    Also I wanted to make sure 2.6v isnt bad for my ddr. Corsair pc-3200 512k

  2. #2
    Member
    Join Date
    Feb 2004
    Location
    Asia
    cool, what is your overall items?
    Check your 3.3v,5v,12v it they are not fluctuating significantly and is within the plus/minus 5% range of 3.3,5,12 then should be a problem of your psu.

    NFS7-S tends to show through winbond that it has undervolt but in reality someone found it to overvolt when using mosfet to check volt out.

  3. #3
    Member
    Join Date
    Feb 2004
    Location
    Asia
    i mean should not

  4. #4
    Member GlitchOfDoom's Avatar
    Join Date
    Mar 2003
    Location
    San Diego, Ca
    lol tried 11*240 @ 1.875v and got a warning "siren".

    But everything else is fine just the vcore is diplaying that it is fluctuating but maybe its not.

  5. #5
    Member ChiefScout's Avatar
    Join Date
    Mar 2004
    Location
    Port Angeles, Washington
    It could be possible. Throw a little thermal paste with a drop of superbglue on the Vcore mosfets and glue on some heatsinks that you chop up or somethin. Mosfets are the little black chips (square) with three wires coming out of them. The vcore ones are most likely near the cpu. You'll gain stability without a doubt....lol even if you dont need it

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •