Results 1 to 3 of 3
  1. #1
    Registered TheJackamo's Avatar
    Join Date
    Apr 2002
    Location
    Irvine, Calif.

    having trouble installing xp

    ok, so my hard drive has been formatted, i put in the xp cd and booted to computer, but i keep getting the "Remove disks or other media... blah blah blah" message. i even get it if there's no CD in the drive period. and yes, i have the cd drive as number 1 on the boot list. i really need my computer back up and running so any help would be awesome.

    gracias

  2. #2
    Registered TheJackamo's Avatar
    Join Date
    Apr 2002
    Location
    Irvine, Calif.
    ok, i just tried booting from the floppy, but it always just freezes up on the 6th disk and just says "please wait"

    i really need this comp up and running soon, so any help you guys could lend would be great

  3. #3
    I honestly don't know what the problem is, kindda hard to describe i guess, here's what i usually do
    set bios to boot from CD rom 1st
    pop the XP disc in
    restart the computer
    the disc should boot up and follow the instruction on the screen.
    GA-S3 + E6600 @ 360 X 9 1.4V
    2 X 1GB G.Skill PC6400 @ 360 4-4-4-12
    2 X 320GB Seagate
    2 X 250GB Maxtor
    1 X 160GB Seagate
    1 X Samsung 18X DVDRW w/Lightscribe
    Creative Audigy 4 Pro
    7600GS @ 550/420
    TT Big Typhoon

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •