• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Cant Figure Out Whats Wrong?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Homer

Member
Joined
Aug 29, 2002
Location
Springfield
well i had my network setup for about 3-2yrs now without any problems till now. im running RR (RoadRunner) w/ a netgear router rp114 w/ 2 pc's & a labtop running on the ports. i recently been having connection down times, ill be up surfing and when i go to another site it would lag and i would get nothing. i would have to wait about 2-3min and ill hit refresh then it would be fine. it would do this about every 5-10min surfing. i tried resetting the modem & router, but i still get the same thing. so i checked out RR website support and tried pinging and some trace thing(ping -n 100 www.m-w.com) and it would run and then ill get some timeouts during the process. what could that be and this is all connected with modem & router. so i turned off everything modem, router & pc's, connected straight from the modem and pc did that ping thing and i would get no timeouts, no lag while surfing & playing games. so i checked out netgears website for firmware/upgrades, dl'ed the latest firmware and got the same results but less timeouts. what could be the problem? it started happening ever since i got free digital cable for the month. errrrr......

oh the 2 pc's are running win98se and the labtop is running ME. labtop is my girlfriends and she gets the same thing i do, same as the other pc.
 

DreamingWolf

Wheel Walker
Joined
Aug 21, 2002
Location
Through the wormhole
Any possibility that the netgear protocols are having a disagreement w/ RR? That might be why it got better after the firmware download, they are working to get the systems more compatible but haven't gotten it quite right yet.

DWolf:cool:
 
OP
Homer

Homer

Member
Joined
Aug 29, 2002
Location
Springfield
well i've had this setup ever since i signed up with RR and i havent had problems till now. but for some strange reason its up and running again. still doing some tests just too make sure. thx for the help though!!! :beer:
 

DreamingWolf

Wheel Walker
Joined
Aug 21, 2002
Location
Through the wormhole
Maybe RR was just doing some infrastructure improvement and you were slowed down by their 'please excuse our dust as we expand to serve you better'. We can hope:p

DWolf:cool:
 

su root

Senior Member, --, I teach people how to read your
Joined
Aug 25, 2001
Location
Ontario, Canada
I've seen a problem with these symptoms a few times before.. it happenned to me, and two other people i know.

In my case, it turned out that the cable modem was overheating, we didn't have a stand for it, so it was lying sideways on the ground, with the vents pointed down. In the other cases, the cable modems where the issue. With the service around here, we rent the cable modems, so all we did is return them, and get new(-er or other) ones, and after that, it worked fine.

One way to check: open up several dos windows, and run:
ping -t www.yahoo.com
i ran one to yahoo, google, and another place. and you'll find that your cable will die all at once, all the pings timeout, on all the computers. Check if other people in the area are having the same problems, if so, then the cable company is having problems.

Try connecting one computer directly to the cable modem, and see if it does the same timeouts. If it does, then it's not your router.