• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

First attempts at oc'ing - major problems

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

mahniex

Registered
Joined
Feb 3, 2002
Location
Malta
My setup:
Abit TH7II RAID
P4 2.0A Stock HS and fan
2 X 256MB Infeneon RDRAM (ECC)
IBM GXP 60 & Seagate IV 60GB HD's in RAID 0 (IDE 3 & 4)
SB Audigy
NIC card 10/100

Whenever I try to oc this machine it drives me nuts. I manage to get the FSB up to around 117 without any problems( Using FIX option and Vcore at 1.575v). The machine seems rock solid and i ran Prime95, SisSoft Sandra for a few hrs + a few games. problem is when i reboot i start getting fatal errors in Windows XP and it seems to get corrupted. In fact I have had to reinstall the OS loads of times:mad:
The thing is that if it does boot it is perfectly stable with temperatures of around 40C idle and 52C under load. But once I boot again it looses it completely and more likely than not I have to reinstall windows.
The windows problem also limits me form pushing the fsb further as when I boot I get something on the lines of ".... windows will have to shut down to prevent damage to the machine." even if I go down to the standard 100fsb at that stage the os keeps giving errors.
Any ideas? This is my first attempt at ocing and I thought I could do a bit better. I can't even mantain a 300Mhz oc on this 2Ghz chip!!:(
 
OP
M

mahniex

Registered
Joined
Feb 3, 2002
Location
Malta
I've tried pushing the voltage to 1.65 (The max in the 38 bios) with the same results. I am tempted to try the 77 bios and push the voltage further but I can't get my hands on a decent HS/fan here in Malta. Is 52C under load (3 hrs of Prime 95) too hot?
 
OP
M

mahniex

Registered
Joined
Feb 3, 2002
Location
Malta
Is 52C an unreasonable temp for a NW under load? As i said, I cannot buy a decent fan/HS here so I have tried to compensate by sticking 4 fans into my case, round IDE cables etc
Should I need more than 1.65 for this simple 300Hz oc? Or do I have a dud CPU?
 

takiwa

Member
Joined
Dec 15, 2001
Improve your cooling first, before you do anything else. Yes, 52C is alot hotter than you want it to be...your idle temp is more along the lines of a full load temp (40-42).

Don't o/c it anymore until you can rectify your cooling situation!