• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GA-8IPE1000-L Rev2.0 New Sound Driver

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

yow

New Member
Joined
Dec 7, 2003
I downloaded the new WinXp AC97 Realtek WHQL audio driver from Gigabyte but when I run the file a box appears with a bunch of question marks (?) and no english words. What's up with that?

I can only guess that the files should be uncompressed into a folder from which setup.exe should be executed? If this is a common thing with Gigabyte how will I ever be able to update my MB Bios without having a heart attack lol.

Regards,
yow
 

K1ll1nT1m3

Member
Joined
Nov 1, 2002
Location
KC. Mo
All BIOS updates I have used have been in English. All the driver updates have been in english too. Have you checked the BIOS update to see what its in?
 
OP
Y

yow

New Member
Joined
Dec 7, 2003
"I downloaded the new WinXp AC97 Realtek WHQL audio driver from Gigabyte but when I run the file a box appears with a bunch of question marks (?) and no english words. What's up with that?"

I was referring to the above statement and not the MB Bios. I have since found out that the new audio drivers are in a WinRAR compressed executable format so you just open the file then click the left box and it uncompresses all the files into a directory. Then just run setup.exe. The only difference I've noticed with the new audio drivers is that the sound level loudness has increased and the AVRack player has been deleted.

Regards,
yow
 
Last edited: