• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

HELP

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Tymshok

New Member
Joined
Mar 30, 2001
Well.. I havent even started to try to overclock. I just assembled a new sys..
A7V133
GeForce 2 MX
2 IBM 75GXP's goin RAID 0
AMD 900 MHZ T-Bird
400 WATT PS (ANTEC)


At any rate mobo comes up with an error after posting.. in the power menu I looked at the 3.3v monitorer(sp?) it was at 4.03V in red.. I looked throught the manual and compared all the jumper settings to make sure they were default.. But for some reason the damn thing is stuck at much higher that the 3.45 it should be..

While trying to make things work my GeForce 2 MX fizzled... I mean it just plain burnt up.. I popped my TNT/2 in there.. it got hot.. So I turned it off.. Looks like everything else except for the AGP slot is cool beans.. But I need help.. I dont understand why its doing this.. Im already out of a brand spankin new vid board.. Do I need to replace this mobo?

Im fairly new to this.. Any help would be appreciated..
 

AKDUDE

Senior Member
Joined
Feb 13, 2001
Damn that sucks. I don't anything about the Bios on that board, but if you can't find a simple way to drop the voltage, then something must be wrong.
Unless someone else comes along saving the day, I would say RMA the damn thing and get another.
AKDUDE
 
OP
T

Tymshok

New Member
Joined
Mar 30, 2001
Well there are 3 settings vis a jumper.. 3.3v.. 3.45v (default).. and test..

I have tried 3.3v.. and 3.45.. they both yield 4.0+

I am praying I didnt fry the PCI cards.. I think this AGP slot is just messed (I hope)

This is nuts.. Im looking at this vid board and one of the chips just melted . I thought the sensor was broken.. Apparently not..

Damn im annoyed. Ive had no problems with Asus in the past.. I just dont get it.. Makes me want to bang my head against the wall..
 
W

William

Guest
that really really sucks, yeah, unless you find out what it is, RMA that sucker and get a new one. That sucks about the video card. The chip melted, man that musthave been hot, how did you save your cpu, or did you?
 
OP
T

Tymshok

New Member
Joined
Mar 30, 2001
I popped in my TNT2.. It posts.. And boots.. And it works.. Just fine.. (As far as I can tell everything else is just honky-dory)


five seconds later the card is getting close to the too hot to touch region.. So I shut the slut down

Ive tried everything I can think of.. If anyone has an idea.. Or I am doing something just completely wrong.. Please dont hesitate to tell me..

I get a total of maybe 5 safe minutes to play with the thing.

To be honest.. I am amazed that the Asus GeForce 2 MX i had in there lasted for more than a ten minutes at 4 volts.. Im totally at a loss.. I honestly thought the sensor was just screwed up..

Im prolly out quite a few bucks.. I just want to get my sys up and running at this point.. I was so looking forward to a RAID 0 config with my overclocked proc [hell ill take 900 mhz at this point :( ] Coming from pentium II 400 it was quite a step up..

Man im bummed..