• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Kraken 61 issues

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

FishD

Member
Joined
Sep 8, 2002
Location
Dublin, lreland
Hi all,
Got this some time ago, and while it lights up when connected to the usb header, fan speed is not being controlled nor is it showing up in my devices list, and fan speed is low. Had a replacement unit already, and new one is the same, so maybe an issue with my setup, but that's another question........

I have connected one of the fans into CPU header, and it modulates with increasing temp of the CPU. All good.

1
I'm considering a 4 pin splitter, so i can attach 2 fans to this MB CPU header. Will I run into problems (note they are the stock 140mm fans from the cooler) or would i need a controller powered by a molex, and controlled by the cpu header?

2.
The pump can be modulated on this cooler. Is there a way to know it its working at the correct speed, or does it even make a difference. Should i have the usb in or not. If its out, the fans blast at full speed.



Cheers.
Fish
 

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
Are all your USB drivers installed?
Have you tried connecting to a different USB port?
 
OP
FishD

FishD

Member
Joined
Sep 8, 2002
Location
Dublin, lreland
Are all your USB drivers installed?
Have you tried connecting to a different USB port?

Have 3 internal USB headers (usb 2.0), one feeds usb on case, Tried in all of three. NZXT lights on 2 of them this includes the case header. Other devices work fine on the case USB's when connected.