• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Kt7 RAID instability

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

bug

New Member
Joined
Feb 21, 2001
I have had mucho troubles ever since I decided to go with a striping (RAID 0) array. Initially, I thought it was due to a conflict with the Hpt370 and Maxtor harddrives, so I sucked it up and bought a pair of Quantums (Still having same problems) So, here it is,

Kt7 RAID
ww BIOS
103b.1 Hpt Drivers
900 T-Bird (not overclocked)
300 w power supply
good temps
system - 29
cpu - 30
(2) Quantum Fireballs 40gb 7200 ATA 100
384 MB pc133 mushkin ram
Adaptec 2940 SCSI card (Slot 2)
(2) SCSI Plextor CD drives
GeForce2 MX 32 vid card
Sound Blaster Live! Value sound card (slot 1)

Problems: In Win98, I am experiencing major instability, constantly getting illegal operations by explorer, system hangs during large data transfers, and general unfriendliness.
Trying to install Win2k, system hangs during file copy (consistent with large data transfer prob in 98) Yes, I am hitting F6 to install dirivers.

Could there be problems with my running both the Hpt 370 and my Adaptec 2940 SCSI card? Conflicts between those BIOS's? Should I be setting up anything specific in my primary BIOS? (besides boot devices as ATA100/RAID) Also, I looked to try disabling ACPI, but am unable to find where to do it, option isn't in the BIOS configuration where the manual says it is (possibly because I flashed a new version)

Any suggestions would be much appreciated (PLEASE HELP!!!!) Right now I am debating setting up my old PII 233 system as it was a hell of a lot more useful. (but it didn't look as cool)

Bug
 

cw823

Honeybadger Moderator
Joined
Dec 18, 2000
Location
Earth
You traded Maxtors to Quantums? Hmmm...I don't like Maxtor, much less Quantum. Maybe a good pair of WD's or IBM's would make a difference
 

SMuH

New Member
Joined
Dec 17, 2000
I´ve had the same problem. After I enabled raid 0 i got in major trouble. I am using 2x 45gig ibm 75gxp´s. after some hours i found out that i am able to install w2k if i remove any other hardware...
after w2k was installed finally i saw that my acpi-system now used irq 7 for ALL devices ... after i changed from acpi-system to standart-pc system it worked again and i could install my soundcard, the nic, and the adaptec scsi card again. but still i cant get my mpeg dec card to work. b4 i switched to raid 0 everything worked just fine. i am using wz bios ...
 
OP
B

bug

New Member
Joined
Feb 21, 2001
Thanks for suggestions, the Quantums may or not be the best drives out there, but if the same thing is happening with two different makes of drive (both of which Highpoint claims compatability with) then I am inclined to believe that maybe it is something besides the HDs. The idea about stripping the system to its bare bones is one I have tried, but unforunately it didn't help. So, tired of f***ing around with all of this, I tried to install and create a stable system as a non-RAID configuration. Re-partitioned and formatted one of my harddrives, and even went so far as to plug it into IDE 1 as a solitary master drive. I removed anything which wsn't essential to getting the damn thing up and running (ie vid card, ram and SCSI card for the CD rom) I installed 98 and all of the latest drivers for everything (highpoint, VIA, vid card, SCSI card) I then tried a large data transfer from one partition to the other (I even removed the SCSI card to see if that was the prob. ) and it still hangs.

Once, long ago, when I originally set up the system, (I was using the same vid card, SCSI card, sound card, mobo, everything except for the harddrives and the ram) and it was stable, fast, and I had no problems eith anything even Win 2k. I have since tried removing the IDE drives and re-establishing the previous SCSI version of the system, only thing different is the ram but the same thing happens now all of a sudden. To me this indicates that there is a problem with the RAM. I am using 384 MB (one 256, and one 128) of Mushkin high-performance, Rev. 2 pc 133 ram. The system seems to run fine in win98 at moments, but with large data transfers it crashes. How do I check to see if the ram is bad? (I don't have my old ram) Does this even seem plausible? I tried to see if moving them to different slots would help, but get this, now my monitor doesn't wake up!!!! I have checked the vid card, it is seated correctly, I even went so far as to dismantle the entire system (short of removing the processor) and putting it back together very carefully, but the damned monitor won't turn on. The system doesn't beep or anything when turning it on, it sounds normal, but I can't see what the hell is going on.

help.

thanks
BUG
 

Colin

Arctic Silver Senior
Joined
Dec 19, 2000
I had a similar problem. It started when 75GXP drives were added in RIAD 0-1, and at the same time a Matrox 450 dual head video card. I spent three weeks chasing the Win2K lockups. Raising the IO voltage to 3.5 volts solved the problem.