• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Overclocking my Q9550

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

LordPotato

New Member
Joined
Apr 19, 2017
Hey everyone

I am new to the forum and was hoping someone could help me here.
.
I have a EP45-UD3R motherboard and trying to over clock my Intel Quad core duo 2 Q9550.

I am having no such luck as of yet as after I set my FSB to 400 and then save and exit bios, the computer will restart 3 times before it is able to successfully boot.
I notice in CPU-Z that it still says its running at 2.8ghz (stock)
I then check my bios and it will say "The system has experienced boot failures because of overclocking or changes in voltage. Latest settings in BIOS may not coincide with current H/W states".

I just need to know what I am doing wrong here. I had my voltage all set to normal.

My current bios version is f12.

Thanks in advanced to anyone who can assist me.

Kind regards.

Jesse
 

||Console||

Member
Joined
Jul 26, 2004
Can you please post a screen shot of the Main , Memory and SPD tab .
you might need to set your voltage auto isnt a good idea
set mem divider to 1:1
lower your multi to see if it can handle 400 try like x6 multi .
 

trents

Senior Member
Joined
Dec 27, 2008
I'm guessing your instability is being caused by the memory frequency being too high after you increase the FSB. The memory frequency is tied to the FSB. When the FSB is increased the memory frequency also increases. When overclocking with the FSB you need to start out by lowering the memory frequency to make some headroom.
 

Evilsizer

Senior Forum Spammer
Joined
Jun 6, 2002
set the ram ratio to 1:1 and that will keep things good for a bit. that is assuming the ram is DD2-800 rated, it would then take hitting 400mhz fsb to get to DDR2-800 speed on the ram. using this setup as in 1:1 will allow you test how far you can push the cpu first, then try the ram.