Results 1 to 8 of 8
  1. #1
    Member ps2cho's Avatar
    Join Date
    Oct 2004
    Location
    Socal, no hella here

    Cooling + Overclocking Athlon X4 750K

    Got all my parts in for my cheap build:

    Antec VSK-3000 Case (mATX)
    Corsair CX500 Modular
    Athlon X4 Quad 750K 3.4GHz FM2
    MSI FM2-A75MA-E35 FM2 A75 Hudson D3 Motherboard (mATX)
    2x2GB Team Elite DDR3-1333
    BFG 260GTX 768MB Maxcore55
    1TB Seagate HDD

    ---------

    The stock cooler was idling at ~42c, so I took an old cooler I had and just about made it work, but even this thing is still only 39c at idle.

    Seems a little high don't you think? Maybe its just old technology...

    What is a decent budget cooler that will give me better cooling and the possibility of a LITTLE overclocking? Budget cooler.
    Attached Images Attached Images  
    Main: i5-2500k @ 4.2GHz:.:P8Z77-V LE Plus Mobo:.:8GB DDR3 RAM:.:AMD 7870 2GB GPU:.:Corsair H50:.:Corsair 520HX PSU
    Laptop: Dell XPS12 Ultrabook
    Media Server: A6-5400k // ASRock FM2A75 Pro4-M // 4GB DDR3 // 60" Vizio LED 1080p
    HDD Server: Celeron 1840 // ASRock Z97Extreme4 // 6TB HDD's // Windows Server 2012


  2. #2
    Sim Racing Aficionado Senior
    First Responders
    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    What paste are you using? How much?

    Where are you seeing this 46C idle?
    Processor-----Little Power-E3-1231 v3-----Server-FX-6300-------------Bench-4770K
    Motherboard----------------Z97E-ITX/ac------------GA-970A-UD3--------------Z97 Extreme6
    CPU Cooling----------------EVGA mITX-------------Xigmatek Loki---------------Glacer 240L
    Video------------------------980 4GB ACX 2.0-------HD 5450--------------------780 Classy
    OS Drive--------------------500GB 840 EVO---------256GB Samsung 830------256GB 840 PRO
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5-----<- Look Left
    Power-----------------------EVGA 500W-------------Rosewill RG430-S12-------EVGA 850W G2
    Memory---------------------2x8GB 1866 CL10-------4X4GB 1333 CL9 ECC-----2x4GB 2133 CL9
    Case-------------------------EVGA Hadron Air-------NZXT M59------------------Tecnofront HWD

    Build Logs: (H2O)3 - The Water Cube | Little Power
    Interested in Sim Racing? Click here! | Thinking about an Asus motherboard? Think again.

  3. #3
    Member ps2cho's Avatar
    Join Date
    Oct 2004
    Location
    Socal, no hella here
    Sorry in fact it was 42c idle...at windows it slowed down, but for whatever reason the BIOS puts load on I guess? I edited orig post.

    Im using AS5. Might be lower when the paste breaks in, but nonetheless.
    Main: i5-2500k @ 4.2GHz:.:P8Z77-V LE Plus Mobo:.:8GB DDR3 RAM:.:AMD 7870 2GB GPU:.:Corsair H50:.:Corsair 520HX PSU
    Laptop: Dell XPS12 Ultrabook
    Media Server: A6-5400k // ASRock FM2A75 Pro4-M // 4GB DDR3 // 60" Vizio LED 1080p
    HDD Server: Celeron 1840 // ASRock Z97Extreme4 // 6TB HDD's // Windows Server 2012


  4. #4
    Sim Racing Aficionado Senior
    First Responders
    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    Quote Originally Posted by ps2cho View Post
    Sorry in fact it was 42c idle...at windows it slowed down, but for whatever reason the BIOS puts load on I guess? I edited orig post.

    Im using AS5. Might be lower when the paste breaks in, but nonetheless.
    Yes, the BIOS isn't a perfect idle condition. Still a high idle, but I haven't used the stock cooler to tell you what it should be.

    Prime95 should put it ~60C on core. Use HWMonitor, there are two temperatures, one is the socket temperature in the motherboard section, the other is the core temperature and it'll be under the actual processor section.

    IIRC, FM2 stuff isn't reading temps correctly still.
    Processor-----Little Power-E3-1231 v3-----Server-FX-6300-------------Bench-4770K
    Motherboard----------------Z97E-ITX/ac------------GA-970A-UD3--------------Z97 Extreme6
    CPU Cooling----------------EVGA mITX-------------Xigmatek Loki---------------Glacer 240L
    Video------------------------980 4GB ACX 2.0-------HD 5450--------------------780 Classy
    OS Drive--------------------500GB 840 EVO---------256GB Samsung 830------256GB 840 PRO
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5-----<- Look Left
    Power-----------------------EVGA 500W-------------Rosewill RG430-S12-------EVGA 850W G2
    Memory---------------------2x8GB 1866 CL10-------4X4GB 1333 CL9 ECC-----2x4GB 2133 CL9
    Case-------------------------EVGA Hadron Air-------NZXT M59------------------Tecnofront HWD

    Build Logs: (H2O)3 - The Water Cube | Little Power
    Interested in Sim Racing? Click here! | Thinking about an Asus motherboard? Think again.

  5. #5
    Member ps2cho's Avatar
    Join Date
    Oct 2004
    Location
    Socal, no hella here
    Ya yeh...HWMonitor is reading it as 79C as the core temp while I am doing all the driver updates, so not even full load.

    I updated to the latest BIOS and still reads that. I guess I'll just accept it as wrong. The socket temperature seems to make sense though...around 44/45c while browsing. Let me hit up prime and see how it does.
    Main: i5-2500k @ 4.2GHz:.:P8Z77-V LE Plus Mobo:.:8GB DDR3 RAM:.:AMD 7870 2GB GPU:.:Corsair H50:.:Corsair 520HX PSU
    Laptop: Dell XPS12 Ultrabook
    Media Server: A6-5400k // ASRock FM2A75 Pro4-M // 4GB DDR3 // 60" Vizio LED 1080p
    HDD Server: Celeron 1840 // ASRock Z97Extreme4 // 6TB HDD's // Windows Server 2012


  6. #6
    Sim Racing Aficionado Senior
    First Responders
    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    Socket temp should be ~10C higher than core temps. Keep it somewhere around 65-70C to be safe.
    Processor-----Little Power-E3-1231 v3-----Server-FX-6300-------------Bench-4770K
    Motherboard----------------Z97E-ITX/ac------------GA-970A-UD3--------------Z97 Extreme6
    CPU Cooling----------------EVGA mITX-------------Xigmatek Loki---------------Glacer 240L
    Video------------------------980 4GB ACX 2.0-------HD 5450--------------------780 Classy
    OS Drive--------------------500GB 840 EVO---------256GB Samsung 830------256GB 840 PRO
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5-----<- Look Left
    Power-----------------------EVGA 500W-------------Rosewill RG430-S12-------EVGA 850W G2
    Memory---------------------2x8GB 1866 CL10-------4X4GB 1333 CL9 ECC-----2x4GB 2133 CL9
    Case-------------------------EVGA Hadron Air-------NZXT M59------------------Tecnofront HWD

    Build Logs: (H2O)3 - The Water Cube | Little Power
    Interested in Sim Racing? Click here! | Thinking about an Asus motherboard? Think again.

  7. #7
    Member ps2cho's Avatar
    Join Date
    Oct 2004
    Location
    Socal, no hella here
    Its really noisy stock fan. I think its undersized in reality for this processor.

    Any ideas if the arctic cooling 64 pro works well with these quads or do I need something beefier?
    Main: i5-2500k @ 4.2GHz:.:P8Z77-V LE Plus Mobo:.:8GB DDR3 RAM:.:AMD 7870 2GB GPU:.:Corsair H50:.:Corsair 520HX PSU
    Laptop: Dell XPS12 Ultrabook
    Media Server: A6-5400k // ASRock FM2A75 Pro4-M // 4GB DDR3 // 60" Vizio LED 1080p
    HDD Server: Celeron 1840 // ASRock Z97Extreme4 // 6TB HDD's // Windows Server 2012


  8. #8
    Sim Racing Aficionado Senior
    First Responders
    ATMINSIDE's Avatar
    Join Date
    Jun 2012
    Location
    North Carolina
    Author Profile Benching Profile Folding Profile Heatware Profile
    I would just grab a 212 EVO and be done
    Processor-----Little Power-E3-1231 v3-----Server-FX-6300-------------Bench-4770K
    Motherboard----------------Z97E-ITX/ac------------GA-970A-UD3--------------Z97 Extreme6
    CPU Cooling----------------EVGA mITX-------------Xigmatek Loki---------------Glacer 240L
    Video------------------------980 4GB ACX 2.0-------HD 5450--------------------780 Classy
    OS Drive--------------------500GB 840 EVO---------256GB Samsung 830------256GB 840 PRO
    Storage Drive---------------Look Right ->-----------4x2TB WD Red RAID5-----<- Look Left
    Power-----------------------EVGA 500W-------------Rosewill RG430-S12-------EVGA 850W G2
    Memory---------------------2x8GB 1866 CL10-------4X4GB 1333 CL9 ECC-----2x4GB 2133 CL9
    Case-------------------------EVGA Hadron Air-------NZXT M59------------------Tecnofront HWD

    Build Logs: (H2O)3 - The Water Cube | Little Power
    Interested in Sim Racing? Click here! | Thinking about an Asus motherboard? Think again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •