Notices

Overclockers Forums > Hardware > Memory
Memory
Forum Jump

Strange Memory Error when playing CS

Post Reply New Thread Subscribe Search this Thread
 
 
Thread Tools
Old 07-23-04, 03:37 PM Thread Starter   #1
CrazyOleg
Registered



Join Date: May 2004

 
Strange Memory Error when playing CS


Error: "The instruction at [XXXX] referenced memory at [XXXX]. The memory could not be read."

That is the error I keep getting after about 2 minutes of playing Counter-Strike through steam. CS then quits automatically. I never got this error before and I have not changed anything on my computer. Anyone seen anything like this before? I primed my computer for about 8 hours with no errors so I should be stable. I want to test the memory and I know everyone likes to use memtest86, but what version do you use and how do I use it to test my memory. Sorry for being such a noob.
CrazyOleg is offline   QUOTE Thanks
Old 07-23-04, 04:35 PM   #2
regger
New Member



Join Date: Jul 2004

 
a few others are having this issue. See this post on the Steam forums: http://www.steampowered.com/forums/s...threadid=96483

I did not read through the 380 odd posts to find a solution however.
regger is offline   QUOTE Thanks
Old 07-23-04, 06:31 PM   #3
Tebore
Member

 
Tebore's Avatar 

Join Date: Aug 2001
Location: Toronto,Canada(I can see you....)

10 Year Badge
 
Those kind of errors are usually software errors. Blue screens will mean it's hardware.

__________________
UMPC:
Asus EEE 701(4G)
Laptops:
Lenovo T60p
Servers:
IBM XServ
Heatware
Tebore is offline   QUOTE Thanks
Old 07-24-04, 02:58 AM Thread Starter   #4
CrazyOleg
Registered



Join Date: May 2004

 
Thanks for the help guys. According to the steam forum, this problem is happining to lots of people. I went to my friends house and updated his steam and the same thing happened to him. So I am assuming that Steam is messed up and they need to fix that crap ASAP!!!!
CrazyOleg is offline   QUOTE Thanks
Old 07-24-04, 12:25 PM   #5
DamienKC
Member

 
DamienKC's Avatar 

Join Date: Jul 2004

 
Yeah, it happened in all of our scrims yesterday. Stupid bug needs to be fixed ASAP
DamienKC is offline   QUOTE Thanks
Old 07-24-04, 02:38 PM   #6
[DAD]MeR|iN
Member

 
[DAD]MeR|iN's Avatar 

Join Date: Jan 2004
Location: Nebraska

 
same here. Its the update... we get to have fun until they fix it....
[DAD]MeR|iN is offline   QUOTE Thanks
Old 07-24-04, 02:46 PM   #7
KeepItCool101
Member



Join Date: May 2004

 
I also get this i just thought it was thanks to my 256 stick of dell ram
KeepItCool101 is offline   QUOTE Thanks
Old 07-24-04, 04:31 PM   #8
felinusz
Senior Overclocking Magus

 
felinusz's Avatar 

Join Date: Feb 2003
Location: Taiwan

 
I have had this problem as well, although not in CS.

It has only ever happened to me on one specific map in Warcraft III - weird, eh?

felinusz is offline   QUOTE Thanks

Post Reply New Thread Subscribe


Overclockers Forums > Hardware > Memory
Memory
Forum Jump

Thread Tools Search this Thread
Search this Thread:

Advanced Search


Mobile Skin
All times are GMT -5. The time now is 07:40 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
You can add these icons by updating your profile information to include your Heatware ID, Benching Profile ID or your Folding/SETI profile ID. Edit your profile!
X

Welcome to Overclockers.com

Create your username to jump into the discussion!

New members like you have made this the best community on the Internet since 1998!


(4 digit year)

Why Join Us?

  • Share experience
  • Max out your hardware
  • Best forum members anywhere
  • Customized forum experience

Already a member?