• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

3 Turbo2 boards, only one OC success

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

lhughes

Registered
Joined
Nov 6, 2002
Location
Seattle
I have 3 MSI K7T Turbo2 boards and one Asus A7V133 (long story ... anyone want to buy a motherboard or two?). I also have a Duron 700, Duron/Morgan 1G, and an Athlon 800, all of which I have unlocked with the pencil trick. I can overclock all of them by setting multiplier switches/jumpers in the ASUS board (mixed results if I try to do it jumperfree), but only one of the MSI boards succeeds in resetting the multiplier in the BIOS, and then only on the Athlon. The other board/CPU combos act as if the CPU is not unlocked. I have flashed the firmware to 3.6 in all of them. Questions:

1. The board that works (running the Athlon 800 @ 7.5x133) looks different from the other two. It's red and says "K7T Turbo2" on it, whereas the other two are green and say "MS-6330 VER:5" on them. My understaning is that these are the same boards - looks that way on the MSI site. Am I missing something?

2. Is there anything else that could be causing this? I've tried swapping memory around, but that seems a little silly. It's not an issue of stabililty, but rather multiplier locking. I can't even change the multiplier to a LOWER number. I'm pretty sure I've gone through all the BIOS settings to make sure they're the same.

3. As long as I've typed all this, anyone know why I would be able to overclock the ASUS A7V133 with the switches but not in JumperFree mode?

Thanks for any assistance you might be able to give...

-L
 

Tiger

Member
Joined
Apr 6, 2001
Location
UK
You don't mention it specifically but I assume you have problems oc'ing the Durons. Durons don't always like being made to run at 266 and may need some help by way of closing the L7 bridges to make them default to 1.85V core voltage. I have run to Turbo V3 mobo for 18 months (still in use as a backup system) and it is outstanding and a much better oc'er than the KT3 I am currently using.
 
OP
L

lhughes

Registered
Joined
Nov 6, 2002
Location
Seattle
Thanks for the reply Tiger...

It's true that I have had less luck with the Durons than with the Athlon on the board that works, but what I am primarily concerned with is that NONE of my CPU's can be multiplier-overclocked on the other two MSI boards. They act as if the multiplier is still locked, but I know it isn't, because I can overclock all three CPU's by using the jumpers/switches on my ASUS board. (That's right, isn't it? If they were still locked or if my pencil hadn't worked, the ASUS would not be able to change the multiplier through jumpers?)

I'm still suspicious that these boards are somehow different - even though the MSI website makes it seeme like "K7T Turbo2" is just the marketing name for a "MS-6330 VER:5".

On the board that works, I'm quite happy ... Athlon 800 now running stable @ 1066 (8.0x133), 1.8v, MBM5 reports 49C under load.

again, thanks for any input anyone might have...

-L
 

Tiger

Member
Joined
Apr 6, 2001
Location
UK
With Turbo V3 there is quirk whereby the multiplier comes up with a stupid number eg if the system is set to 7*133 it posts at 500. There is a trick to getting the multiplier set. I understood that this had been cured and I have not heard the same problem with T-2. Can you explain exactly what happens.
 
OP
L

lhughes

Registered
Joined
Nov 6, 2002
Location
Seattle
Hi Tiger, thanks for sticking with this...

What happens is that the boards act exactly as if I had never closed the L1 bridges. That is, I turn the power on, enter the BIOS, set the multiplier to anything other than the default (even a lower number), but the machine continues to boot at the default multiplier. So my Athlon 800 always boots at 800, even if I set the multiplier at 9x or 7x. Things then run fine ... it doesn't fail to boot or hang or anything ... it just won't register the multiplier change.

It sure feels like the BIOS isn't doing it's job right, as if I have the wrong version, but the BIOS reports itself as 3.6, same as on the board that DOES allow me to change the multiplier. I even tried saving the BIOS from the good board and flashing it onto the others in case somehow I had got ahold of a "bad" version 3.6 BIOS, but of course, no luck.

thanks,
-L