• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

A7V133 and Duron 700 combo only dose 1076 at 2.5volt

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

cookedcomp

Member
Joined
Mar 15, 2001
Location
Mt. Brudges, Ontario, CA
This realy pisses me off! My duron will only do a gig and a bit (1076). is there any way to get any higher ??
curent state:
A7v133 - with voltage mod
duron 700 - unlocked
256 meg 133 infinion
7.5 * 143 (1076)
2.5 volt
water cooled (43 C max temp)
any sugestions would be apreciated!!!
 

Wega!

Senior Member
Joined
Jan 6, 2001
Location
Denmark!
I can't se why u are pissed, u got a nice OC there, why are u so mad?
Have u tried other FSB/Multiplier settings?
 
OP
cookedcomp

cookedcomp

Member
Joined
Mar 15, 2001
Location
Mt. Brudges, Ontario, CA
Walter:-( (Mar 15, 2001 04:16 p.m.):
I can't se why u are pissed, u got a nice OC there, why are u so mad?
Have u tried other FSB/Multiplier settings?
i've tryed many but the only setting that i can actualy get that speed is with the 7* multiplyer and the reason i'm pissed is because the cpu isn't maxed out yet or at least i don't think it is
 
OP
cookedcomp

cookedcomp

Member
Joined
Mar 15, 2001
Location
Mt. Brudges, Ontario, CA
cookedcomp (Mar 15, 2001 08:04 p.m.):
Walter:-( (Mar 15, 2001 04:47 p.m.):
How long tome have u been running this CPU?
this proccesor spent about a month in a a7v at 821(no multiplyers) and it is curently in my a7v133 at 1074
well with turning the vcore back to 2.14 i got it to be stable at 1095MHz at 39C