• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

After 2hrs Prime95 system is unstable using more than 1 thread 5900X

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

webeindustry

New Member
Joined
Nov 26, 2021
So I needed to test stability on my new 5900X. It worked fine for a month at 1.0625V 4000mhz on my 240mm AIO cooler. Maxed out at 76C when loading it for up to 10 minutes at a time doing basic work. I tried prime95 and it ran for about 2 1/2 hours then went bust. Now I can't get it to load more than 1 thread without crapping out within seconds. I need some help.

I've pulled all but one memory stick and shifted them around with known prior good settings. No dice. I tried upping/dropping volts, CPU freq, memory sticks... nothing. Put an additional case can inside to blow on VRM, memory. Nada. Upgraded my PSU because I figured that was the weakest link. 700W EVGA just put in. Same result. I'm thinking either the CPU crapped out else it's my motherboard. I'd rather not waste any more time/money than is necessary. Does anyone know how to hone in on which one it might be?

Here's what may be a give away. It doesn't ramp up anymore. My volts appear to stay very low and when it's going to freeze, it simply doesn't jump up at all. I'll share a pic.`sensors` in linux shows a terribly low vcore. That jumps up from ~400mVolts to ~700mVolts with 1 core. It doesn't ramp up if I place more cores. The temp ramps up with 1 core. It doesn't ramp up with more than that. It's as if a component on the mobo else CPU has gone bad and the system won't allow it to attempt ramping up. Ever seen something like this?

I've got a 450M mobo updated firmware that worked fine for a month upgrading from 5600X to 5900X. I had it on the 5600X for half a year prior and was solid on 1600 before that. I can't make sense of what's going on. If the CPU went bust that's going to seriously suck. I can live with purchasing a decent mobo, but how do I figure out which one is the issue?

Picture attached. On the left is where it's currently idling. I can't make sense of the 480mV. Surelty that's far too low. On the right it's at 672mV with 1 core loaded. It stays around 480mV when I load more than 1 core. Very strange. It must be closer to the in5 as it's set at 1.0625V. If I set everything back factory it craps out just the same. Screenshot_2021-11-26_17-06-34.png
 
OP
W

webeindustry

New Member
Joined
Nov 26, 2021
I have absolutely no clue what it is. There's no reason to be had with why the system sometimes ramps up and sometimes doesn't with Mprime. Doesn't happen with any other program. I got a new mobo and swapped out the 5900x for a 5600x so at this point the only component that's left is a dinky GT710 that can't be causing the issue? I'm going to say screw Mprime at this point and carry on. This wasted my day and costed a bit of monies in upgrades. Ah well
 

caddi daddi

Godzilla to ant hills
Joined
Jan 10, 2012
step #1, rewrite the bios and test, no good >>>>>
step #2, strip the rig ALL the way down and rebuild, take A toothpick and gently press each terminal in each power connector into place, retest report back.
 
OP
W

webeindustry

New Member
Joined
Nov 26, 2021
on it ~3.14159 weeks until completion
analysis in the pipeline
confirmation epsilon omnicron