• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

annoying stuttering

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

amer1337

Member
Joined
Jun 20, 2005
Location
Long Island, NY
every few minuites anything im typing will stop and pause for about 2-4 seconds and appear after that. its really really annoying ><

has anyone else had this problem or knows how to fix it?
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
Which OS are you running?
What make and model keyboard is installed?
Is it connected via PS2 or USB?
What are you using for keyboard drivers (MS Intellipoint, Logitech SetPoint, etc.)?
Does the mouse pointer turn into an hourglass when this happens?
What processes are running in the background? A pic of the 'Processes' tab in Task Manager might be helpful.
...and anything else that might be of help to us.
 
OP
amer1337

amer1337

Member
Joined
Jun 20, 2005
Location
Long Island, NY
im on windows xp pro sp2, i have a mx510 mouse with the newest logitech drivers and a logitech elite keyboard with generic drivers from windows (i didnt install any)

both connected through usb, never had a problem with them before. mouse pointer can still be moved but typing pauses ntohign turns into hourglass,

 

JerMe

Member
Joined
Nov 22, 2003
Location
New York City
Dunno if this will work, but put the wireless keyboard receiver very close to the keyboard, and see if you get the same lag. Another thing you can try is replace the batteries in the wireless keyboard.
 

redduc900

Inactive Moderator
Joined
Dec 17, 2000
Location
Portland, OR
I can't make out the pic, since it can't be enlarged... plus I don't see that well anymore. With the pic on your desktop, hit Alt+PrtScn and paste it into MS Paint. Save the pic to your desktop with a .jpg extension, then attach the file to your post.
 

Midnight Dream

OSPF Loving Member
Joined
Mar 17, 2004
Location
Lawrenceville, Georgia
If you just remove the .th from the link, then it will link to the enlarged picture. Anyways, I dont see anything wrong with your system processes. An odd thought, but make sure that your drives are running in DMA mode (This can be done through the device manager, by looking at the properties of the primary and secondary IDE ATA/ATAPI controllers. You will need to click on the 'Advanced Settings' section, and see what transfer mode it is currently set to. Also, set the transfer mode to 'DMA if available' if its not already.