• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

can't connect anymore

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

freshy98

Member
Joined
Apr 21, 2001
Location
Den Haag, The Netherlands
Hi all,

I'm folding here at work but somehow it can't send a WU and can not receive work instructions.
The log gives this error:

+ Attempting to send results
- Connecting to server (171.64.122.112:8080)
+ Network send failure
- Error: Could not transmit unit 05. Keeping unit in queue.
+ Attempting to get work packet
- Connecting to assignment server
- Could not send request to AS #2
- couldnt send request
+ Couldn't get work instructions.
- Error: Getwork #25 failed, and no other work to do. Waiting before retry
+ Attempting to get work packet
- Connecting to assignment server
- Could not send request to AS #2
- couldnt send request
+ Couldn't get work instructions.
- Error: Getwork #26 failed, and no other work to do. Waiting before retry
+ Attempting to get work packet
- Connecting to assignment server
- Could not send request to AS #2
- couldnt send request
+ Couldn't get work instructions.
- Error: Getwork #27 failed, and no other work to do. Waiting before retry

The administrator says port 8080 shouldn't be a problem on the firewall, so what can be the problem?
it did 2 WU nicely, but number 3 won't go.

please help!?
 
OP
freshy98

freshy98

Member
Joined
Apr 21, 2001
Location
Den Haag, The Netherlands
I read that sometimes the server is too busy, but for more than a day?

If it doesn't work tomorrow I'll take home the files and try it later.
Tomorrow is my last day here at work and I want to upload the work unit ;-)
 

Ray44420

Member
Joined
Oct 27, 2002
Location
OH
I am having the same problem. Looks like 107 may be down, I can't ping it. Oh well...
 

chrismacan

Member
Joined
Mar 13, 2002
Location
Montreal, Quebec
freshy98 said:
hmm, it's been trying that here for a day now. day and night I mean. I don't shut down my PC here so it tries all night long.

but what is AS #2 ?

That is assignment server 2.

I have been having the same problem for over 12 hours. Can't send or recieve work.

Right now only one machine down, but I suspect it will spread to at least two.

This might have something to do with Google. They have over 12,000 active processors.
 

garwain

Member
Joined
Jun 20, 2002
Location
Quebec, Canada
I've been fighting with 107 since friday with several wu's and now have one that can't get through to 125. Worst part is that i have 2 GAH only machines that are idle atm.

It really would be nice if they could keep the servers up, or put in a collections server that would just accept any WU and forward it to the proper place when possible...

With Googles expansion rate, I guess we may as well be prepared for more server problems over the next while. Hopefully they'll get this problem taken care of fairly soon.
 

DAGO

Curmudgeon
Joined
Aug 27, 2001
Location
Chico CA
Had been trying to get a new WU for over 24 hours and was about to give up and call it a day when things cleared up and I got a P182 to work on just moments ago...Things certainly have been all mucked up for awhile now, but at least it worked long enough to get something to keep my machine folding for another day...Don't give up the ship...;)
 

diehrd

Senior SMP Gawd
Joined
Jan 15, 2001
Location
NY
SEAMS LIKE I SAID THIS FRIDAY OF LAST WEEK..I HAVE 3.2 GIGS PLUS SITTING IDLE BECAUSE THESE SERVERS ARE UNABLE TO ACCEPT CONNECTIONS.

I HAVE TRIED EVERYTHING I CAN THINK OF AND HAD HELP FROM A FELLOW FOLDER BUT STILL 5 DAYS LATER I CANNOT CONNECT TO THE DARN SERVERS.............................................................