• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

disappointing 3dmark2000 results..am I doing something wrong?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Macel

Registered
Joined
Jul 8, 2001
I just recently purchased an AMD tbird 1.33ghz 266fsb, with an Asus A7M266 motherboard, 256megs of micron pc2100 DDRAM and a Leadtek winfast geforce2 GTS with 64 megs of memory...I just ran 3dmark and was extremely disappointed to find that my score was only about 4300. Most other systems in my range get at LEAST 6000, usually around 7k and up...something seems wrong, but I cant put a finger on it. I installed dx8 and then the nvidia detonator drivers. Tried the leadtek drivers as well but they were even slower. The only thing that looks like it might have something to do with the low scores is under display properties/winfast information tab/display adapter...Next to AGP status it says disable (support: 1x 2x 4x)...does this mean my AGP port is disabled? If it does, how would I go about enabling it?
Thanks for any help..

Oh, forgot to mention, I am forced to use the onboard sound, the SBlive I ordered was faulty...
-Rob
 

wildone

Senior Member
Joined
Mar 7, 2001
Location
TN
Welcome to the forums
which 3dmark are you talking about?you can up your scores by going into display properties and disabling v-sync and putting your settings to fastest performance ,also you may want to try overclocking your card , this could held tremendously.
wildone
 
OP
M

Macel

Registered
Joined
Jul 8, 2001
3dmark2000

I figure I should be getting at least 6000 not overclocked and with all the default settings?

In the helicopter demo, on the highest detail test, I slow down to as little as 10-15 fps and get an average of 22.8...is that normal for an athlon 1.33ghz with a geforce2 GTS and top of the line DDR motherboard?
 

Shadow ÒÓ

Mod in Hiding
Joined
Dec 20, 2000
Location
Pensacola, Florida USA
Lemme see if I can elaborate just a bit. What drivers are you using? I'd highly recommend you update to the latest from the mfg web site.

Change the settings as wildone said, as well as download some tweak stuff of your choice from http://www.tweakfiles.com

Your score does sound a bit low for 2000, as I'd think you'd be in a minimum of the 5000 range, but that also depends on your system. tweaking your system itself also helps your benchmarks.

Download Sandra (you can find it on my FTP in my sig) and run a few benchmarks. You may find some answers how to speed up your system overall as well as some settings you may have overlooked when setting up your new rig.

Welcome to the forums btw!
 
OP
M

Macel

Registered
Joined
Jul 8, 2001
Im using the latest detonator drivers from nvidia.com, I tried the latest leadtek drivers but they were worse.. I havent updated the motherboard bios yet, may give that a shot. That AGP disable thing sounds really suspicious.
Is there a way to tell the motherboard what AGP setting you want the slot to run at? or is that something that is automatically done?
 
OP
M

Macel

Registered
Joined
Jul 8, 2001
What info do ya need? I'll get it for ya
Asus A7M266
Tbird 1.33 Ghz, 266mhz FSB
256 Megs micron pc2100 DDR SDRAM
Leadtek Winfast Geforce2 GTS 64meg
Using onboard sound
Windows 98 SE o/s
just updated the leadtek bios,
using nvidia's detonator drivers (fastest)
directx 8.0a (installed before sound and video drivers were installed)
and once again, the settings say disable next to AGP status, though 1x, 2x and 4x are available.
 
OP
M

Macel

Registered
Joined
Jul 8, 2001
Ok I ran Sandra and it said that I am not using an optimal AGP rate...meaning I'm not running at 4x...I wish I had a clue how to get it to run at 4x..
 

Amedeo602

Member
Joined
Jul 1, 2001
As Shadow said, the 1x, 2x, 4x settings should be in your BIOS as well as the option for enabling/disabling fast write.

Also, try reinstalling the AGP driver for your chipset from the cd that came with your motherboard. I was having a very similar problem until I did this, then all was well. Also, try turning off antialiasing and vsync for optimal 3dmarks performance.
 
OP
M

Macel

Registered
Joined
Jul 8, 2001
Ahh, found the agp miniport drivers on my cd. that worked, bumped my score up to 7200, where it should be :) thanks.