• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

FAH can't get work while not logged in?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Karbon

Member
Joined
Oct 5, 2003
on my sisters laptop she has it set so it logs out after like 30 seconds (so i cant use it lol). it folds while its not logged in except i dont think it is able to get WU's from the stanford servers, so it sits idle for sometimes up to a day :(

its not possible to run 2 instances on it btw (i have no access to it)

heres some of the log

16:50:57] + Attempting to get work packet
[16:50:57] - Connecting to assignment server
[16:50:58] - Successful: assigned to (171.67.89.149).
[16:50:58] + News From [email protected]: Welcome to [email protected]
[16:50:58] Loaded queue successfully.
[16:51:00] + Could not get Work unit data from Work Server
[16:51:00] - Error: Attempt #15 to get work failed, and no other work to do.
Waiting before retry.
[17:39:14] + Attempting to get work packet
[17:39:14] - Connecting to assignment server
[17:39:15] - Successful: assigned to (171.67.89.149).
[17:39:15] + News From [email protected]: Welcome to [email protected]
[17:39:15] Loaded queue successfully.
[17:39:16] + Could not get Work unit data from Work Server
[17:39:16] - Error: Attempt #16 to get work failed, and no other work to do.
Waiting before retry.
[18:27:22] + Attempting to get work packet
[18:27:22] - Connecting to assignment server
[18:27:26] - Successful: assigned to (171.67.89.151).
[18:27:26] + News From [email protected]: Welcome to [email protected]
[18:27:27] Loaded queue successfully.
[18:48:04] + Could not get Work unit data from Work Server
[18:48:04] - Error: Attempt #17 to get work failed, and no other work to do.
Waiting before retry.
 

DManeKid

Member
Joined
Jan 4, 2002
Location
Brick, NJ USA
well it seems that it is actually able to connect and everything... are you sure this happens every time? how long have you be observing it?

sometimes that just happens when a server gets overloaded or is down ^^
 
OP
Karbon

Karbon

Member
Joined
Oct 5, 2003
this has happened when trying to get a WU the last 5 or so times, it takes 20+ tries to get the WU from the server
 
OP
Karbon

Karbon

Member
Joined
Oct 5, 2003
Xenocide said:
if its on wireless i belive connections are not active unless one is logged in

just the answer i was looking for, thanks
 

hrdwrjnkie

Member
Joined
Jan 25, 2003
Location
Middle of Nowhere and getting lost fast!
Karbon said:
[18:27:22] + Attempting to get work packet
[18:27:22] - Connecting to assignment server
[18:27:26] - Successful: assigned to (171.67.89.151).
[18:27:26] + News From [email protected]: Welcome to [email protected]
[18:27:27] Loaded queue successfully.
[18:48:04] + Could not get Work unit data from Work Server
[18:48:04] - Error: Attempt #17 to get work failed, and no other work to do.

Looks like the internet connection is active and that the client is actually connecting to the server, just not getting a WU. I have a winXP lappy (on wireless) that folds 24/7 logged off with no problems, so I think that there may be something else at work here. The log is telling you that is successfully connected to the server (171.67.89.151), but it cannot get a WU. Odd. :confused: