• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GA-7ZXE - Dual BIOS screw-up

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

The Coolest

Senior Member
Joined
Jul 29, 2001
Hey guys, I'm just back from someone who asked me to take a look at his PC, he has GA-7ZXE and Tbird 1000 (133x7.5). Now when he turns his PC on it shows that the backup BIOS is corrupted, it tries to fix it, but fails everytime. If I skip the flashing and try to boot, the PC just freezes on the spot where it was supposed to boot from the floppy/HD. I'm really lost and dunno what's up with it, and thought maybe someone here has had anything like this happen to him? Instead of searching the floppy/HD for the OS, when a floppy connected, the light turns on and doesn't turn off, and the PC just freezes.
Any help is appriciated
 

gazzrawly

Member
Joined
Dec 9, 2002
Location
UK, England
right. I HAD THE EXACT SAME PROBLEM! well sorta ;) I tried EVERYTHING possible...New bios updates but of course it kept crashing/dieing on me every 2 secs when i tried to boot from anything. In the end i tried switching the DDR from DIMM 1 to DIMM 3 and guess what! IT WORKED :D try it mine was fine in DIMM 1 for about 4months then it went dead. Now im running it in DIMM 3 and it overclocks liek a mofo!