• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

GeForce DDR problems

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Allan Nielsen

Senior Member
Joined
Dec 18, 2000
Location
Denmark, Europe
I've had some problems with my computer lately, not wanting to overclock as much as usual. I got most of it sorted out now, I only have one big problem left, I hope some of you might be able to help me.

When I leave my computer for a while (Oh yeah, it is folding), after like 15-20 minutes my video card stops sending a signal to the monitor. That is normal and everything is ok, however, when I touch my mouse or press a key on the keyboard, nothing happens! The signal doesn't come back to me! Why is this? Any ideas? I've tried reformatting, tampering with power management etc. No luck. I have to reset the computer to get back in touch with it... grrr.

No other video problems than that.

My video card is an ASUS v6800 Geforce DDR Deluxe with 32 megs. (It was a killer just about a year ago...hmmm... times change.)
 

Lummoxx

Member
Joined
Apr 18, 2001
Location
Troy, NY
I have the exact same problem. Monitor clicks off in powersave, and nothing brings it back.

I just disabled power management in the bios. It's the only option that worked.

I'll be watching this thread with interest. Hope someone has an answer!
 

Han Solo

Registered
Joined
Dec 18, 2000
Have you checked for a bios update for your board...My Geforce DDR had similar problems and a bios update fixed it...it would do weird stuff like start in TV mode then swich to the monitor...then when would do the same thing yours is doing when i didn't use it for a while...it helped mine.
Anyone else with any more ideas?
Joe
 

Lummoxx

Member
Joined
Apr 18, 2001
Location
Troy, NY
Dunno about Allan, but I just built this system, and have taken care to get all latest drivers.

Now that I know the system works, and I know what drivers I need for *every* little piece of software, I'll be reformatting the drive, and starting over.

We'll see what happens after that.
 

Placid

Senior Member
Joined
Mar 13, 2001
Location
Connecticut
Some versions of the Nvidia GeForce drivers have a problem when resuming from standby.
If you have not changed drivers then obviously thats not the problem.

 
OP
Allan Nielsen

Allan Nielsen

Senior Member
Joined
Dec 18, 2000
Location
Denmark, Europe
Actually I'm using detonator drivers, some that I haven't used before now. Maybe I should try to go back to some earlier drivers, I'll give it a shot!

Thanks for your input!