• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Have I overvolted my cpu to oblivion? Or maybe something else?

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

hannedog

New Member
Joined
Nov 26, 2008
Hi everyone,

I was on a mission the past week to take my AMD Athlon 64 X2 5000+ BE to (in my mind) a more respectable OC. I had a pipe dream of running the unit at 3.2 GHz stable, with no worries about temperature or overheating. :comp:

Now, however... it seems my rig is in worse condition than it was before. And I don't know why exactly. I am concerned I set the voltage too high on my cpu and irrecovably damaged it. However, I haven't seen many resources on the Internet stating what the "effects" can be of setting the voltage too high... instead, all I see are generic remarks about "damaging" it. What are the symptoms of such damage?

Anyway, to give you all the gory details....

Here is my story:

Background:

Previously (a couple summers ago), I was able to get to 3.2 GHz stable, but only when I had my case door off and a normal room-sized fan (~250mm) blowing right on to the cpu. That obviously wasn't a long-term solution and I wanted to be able to run things at that frequency with my case door closed. At that time, I was using an Arctic Cooling Freezer 64 Pro to cool my cpu, and I was forced to bring the OC down to something more stable (2.8 GHz) with the case door on.

The new heatsink:

This time, I was going to bring a BFG to the gun fight. :salute:
I bought a Cooler Master Hyper 612 Heatsink (http://www.newegg.com/Product/Product.aspx?Item=N82E16835103103).

From what I had seen, this is arguably the best air cooler I can buy that meets the RAM-placement requirements of my mobo (because the 120mm fan sits entirely above the RAM).


Installation:

The Hyper 612 fit perfectly in my case without being too big, but just barely :) I installed the secondary optional fan that you can on that HS, with a Scythe S-FLEX SFF21E (49 CFM). The Scythe was installed on the front of the heatsink (pushing into it), and the provided CM fan that comes with the HS was installed on the back (pulling from it, which CM says can vary between 25-82 CFM). To give you just a bit more background, I also newly installed in the DVD bays directly ahead of the CPU, a Scythe S-Flex SFF21G (75 CFM), pushing air into the case. Finally, I have a fan on the back of the case directly behind the CPU pulling air out, an APEVIA CF12S-UBL (64 CFM). Only the CM fan is plugged into a fan control header on the motherboard, all the other fans are directly plugged into molex power connectors. My entire rig specification can be seen here: http://www.modsrigs.com/detail.aspx?BuildID=875

Additionally, I had noticed that the base finish on the CM heastink wasn't enitrely smooth. It had a circular machine finish that was slighlty concave... so, I lapped the thing. I got it very flat and near mirror finish (up to 2000 grit sanding).... I also did the same thing for my CPU... sanding off the Nickel IHS top, and getting a very flat, mirror-finish on the copper top of the CPU heatspreader... I finished this off by spreading across the cpu as thin of a layer of Arctic Cooling MX-4 that I could possibly make with a credit card... I wasn't going to have ANY temperature issues this time.

Unfortunately my case does not have rear motherboard access on the case motherboard backplate.... So I had to take the whole thing out. I ended up installing the HS by placing the motherboard onto it upside down, then screwing in the supporting underside nuts from the top.

Results:

When I booted my computer on after all this hoopla, I noticed that idle temperatures reported from within the BIOS was around 24 C... not perfect in my mind, but down a couple degrees from the previous idle temps.

When I booted into Windows, first off my tradtional temp monitoring program, NVIDIA System Tools, was no longer getting any CPU temp data. This is usually because of a driver update, which requires me uninstalling System Tools then re-installing. So I tried using SensorsView Pro 4.2. SensorsView had a very favorable report of my CPU temps. It was fluctuating (slightly wildly) betwen 14-18C. When I ran it under Prime95 (still at 2.8 GHz), I couldn't push past 45C, from SensorsView Pro's perspective.

Overclocking.... then, a wounded soldier:

So, I decided to try and go straight to 3.2 GHz. At stock voltage, Prime95 would fail. So I kept bumping up the voltage slightly. Disappointingly, Prime95 would still fail at 1.425V, even though it had worked there previously. I bumped it up to 1.45... still Prime95 would fail. Temps weren't getting too hot from what I could see.

I called it a night, and decided that the next day I would try to get NVIDIA System Tools working, as I was suspicious as to the accuracy of the SensorsView program with my setup.

The next day, I set the voltage to 1.475V. Before I tested with P95, I was going to get NVIDIA system tools up and running. I uninstalled all my NVIDIA drivers and software, and was going to put the newest stuff on.

This is where things started to go south...

On rebooting after driver uninstalls, I had the system randomly turn off on me after POSTing, but before loading Windows. No other issues or wierd smells from within the case. I was able to turn the computer on just fine after that. My mobo comes with a memory-testing option. I decided to run this. This failed at about 6.7 GB into the test, but didn't come back with "MEMORY TEST FAIL" like it should have... instead there were two BIOS beeps, and the thing was just locked up.

The bottom line is I wasn't even able to test out P95 at 1.475V.

After that all that chaos, I turned the voltage back down to stock of 1.35V, and scaled back the clock to 2.8GHz.

After coming back into Windows, I got NVIDIA System Tools working. Strangely, though, it was reporting idle temps of around 40C. The reported idle temp within the BIOS was still around 24C. Even more strangely, the SensorsView program was now reporting idle temperatures anywhere from 10C to even 4C???

I decided to run P95 at stock voltage and the 2.8GHz timing.

This is where things get real bad...

When running P95 here, I noticed that the NVIDIA system tools and SensorView programs kept showing the temperatures going up. Prime95 kept going, and those temperatures just kept rising. NVIDIA System Tools reported temperatures of 100+ degrees C! SensorsView Pro was behind it, but still rising as well -- up to and above 72C. These temps were bogus as the maximum temperature of the CPU is around 60-65C.

I think System Tools got up to around 110C :eek:... then the computer shut off. Crap. Clearly from my view, there was a heat issue now. Although clearly the temp monitoring tools were completely inaccurate, evidently Prime95 couldn't even run now without making my CPU too hot.

I let the thing sit for about an hour before trying one more time (stock voltage, 2.8 GHz) to see if that was a fluke. Again, the temperatures just kept rising on both those programs. So I killed P95 prematurely (after system tools reported above 80C)....

After that, I was able to play games and do rudimentary tasks without issue. I left the computer on overnight, and it was running fine in the morning...

This brings us to now.

Questions:

Based on my detailed description of what happend, what do you think possible root causes could be? Why when I initially tested our with P95 at 2.8GHz and stock voltage could I not get the temp to go above 45C, but after the "voltage" incident, the temp just keeps rising at that OC? Could that be a possible effect of the overvolt -- in other words, do you think I somehow fried my CPU a bit when I ran it up to 1.475V? I didn't even test with P95 at that voltage. It didn't appear too high for that CPU either.

Maybe it could be something with the heatsink mount onto the CPU? It doesn't make much sense, though, why did everything work hunky-dory initially, before I upped the voltage? The only thing I can think of here is that inbetween when it initially worked and the later failure... there was an entire's day worth of the case sitting upright. Could the force of gravity over that time have caused things to maybe get unseated? I'm grasping at straws here, but as far as the voltage thing goes and CPU damage, I'm not sure what to expect.

Concluding thoughts:

The airflow through the case is like a wind tunnel. I can feel cool air coming in very fast off the back of the case. The air always has stayed cool since mounting my new HS.

One thing that has been a thorn in my side with this system is I have reason to be very suspicious of the accuracy of in-OS temperature monitoring utilities for the system. They've just been all over the board in terms of what they report. The NVIDIA system tools monitor, for example, seemed to be pretty accurrate in the past... for the first temperature poll. Following that, all susbsequent polls would would report the "temperature" as what it was previously, plus an additional 2300 degrees. It was always a consistent offset, mind you. So I could just subtract the 2330 degrees from the reported temperature, and I'd be back at the original, seemingly-accurate temperature. I could do this and under Prime95 load, watch the temperature go up to about 2384 degrees (or 54).

NVIDIA system tools has since updated their software and no longer has that crazy bug. However, using the newest version when I installed my new heatsink, the entire report seems inaccurate now, as I detailed above.

Another weird quirck that's always existed in my system: CPU-Z and other monitoring tools have always reported the voltage within the OS to be about 0.1V less than what I set in the BIOS. I.e. if I have it set at 1.35V (stock) in BIOS, CPU-Z reports it running at 1.25V or so. 1.45V is actually 1.35V, and so on... The in-BIOS report of the current voltage was always accurate, though.


Anyway, my mission certainly has been a frustrating failure so far up to this point... any pointers or guidance would be greatly appreciated. Thanks for reading.
 

I.M.O.G.

Glorious Leader
Joined
Nov 12, 2002
Location
Rootstown, OH
Can you boil this down to the basics? Many people want to get right to the point, and while details can help - it can also lead to people moving onto other threads which don't take as long to read.

I'm looking for a description of your current problem that doesn't start 2 summers ago. :)
 

CoachB22

Registered
Joined
Jan 16, 2004
Location
Nashville
Couple of things come to mind....
The new heatsink may not be making good contact when case is upright or
The new heatsink may be flexing the mobo due to weight or mounting stress.
One other issue I have seen involving several fans is sometimes fans can interfere with each other causing a fan to be "starved" for air to move.
As far as your CPU, usually too much heat/voltage kills rather than cripples.

At this point I would be inclined to take everything apart and carefully put it back together paying particular attention to mounting the heatsink. You might also add extra fans one at a time as needed.
Good Luck