• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Moving XP os over to a new Raid set up

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Goose6969

New Member
Joined
Nov 16, 2002
I currently have a abit kr7a-raid. I want to move the existing XP sp 1 OS over to a newly inst raid 0 partition. So I put in the 2 new hard drives, got the raid set up, format the new drives and partitioned them into 3 drive letters. I ghosted over the current drives to the new drives. Drive C the current OS drive was ghosted over to the raid Drive I. I rebotted, went into the bios on the motherboard and set all the boot froms to the ata133 raid controller, then went into the raid bios and told it to be the start up drive. When I reboot with the old drive C powered down, the system does not find a OS and stops on start up. The Bios seems to be pointing at the CDrom for some reason, and say no thnx I can not find anything to start. I understand it is better to do a fresh inst, and the don't put your OS on a raid strip 0, but I really want to do this. So why does my computer not start from the raid when everything seems to be pointing to it ? TIA.
 

repo man11

Member
Joined
Dec 28, 2001
Welcome to the forums!
The easiest way I can think of to fix this would be to do a repair install, and install the RAID drivers (hit F6 when prompted, and have the correct drivers on a floppy in the drive).
I hada similar problem with an old machine I put together for my Aunt. I used an old Promise Fasttrak RAID controller as an ATA controller for the single drive. But I had to reinstall Windows with the drive connected to the card, and load the RAID drivers from the floppy. Only then would the drive boot correctly. If there is an easier way, I don't know about it. Anyone?
 
OP
G

Goose6969

New Member
Joined
Nov 16, 2002
so I would ....

Hay thnx for the quick answer, so I would shut down, restart with the old drive unpowered, put the XP disk in the CD and then tell it to repair the inst that I ghosted over on to the raid set up ?
thnx