• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

MSI K7TPro2A doesnt change multiplicator

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

petrelli

New Member
Joined
Mar 30, 2001
I tried to overclock my Duron 700 by chainging the multiplicator, but it doesnt work with my MSI K7TPro2-A. When I do so I get a black screen. Turnin off power and rebooting gives again 700 Mhz. I changed to the so called overclockers Bios w6330v10b16 and then 5x, 5,5x, 6x, 6,5x, and 7x, worked fine, 9x gave 500 Mhz, 9,5x was 550 Mhz, 10x was 600Mhz and as expected 10,5x was 650 Mhz. as I went higher I got black screens, had to turn off power and the system rebooted with 700 Mhz.
I tried the duron with a Chaintech 7AJA (with closed L7bridges because you cant set corewith this board ) and my system components and got 9,5x100 easily.
The ASUS A7v worked also fine.
Has anybody got an Idea why I cant get what I want with this MSI board?????