• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

need perfect stock stability - ASUS X99-A + 5820K

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

Kingfish999

Member
Joined
Nov 15, 2010
Location
Palm Harbor
built a computer for a friend who wanted a very fast and long lasting computer to play games. but she doesnt actually know a darn thing about them. when i handed her the computer she complained that it wasnt very stable and would randomly restart often in games and would frequently show overclock failure. i dont actually know what i would set anything to to be stock and i really suck at overclocking. shes going off to college soon so i need to make this computer 100% stable even if it means underclocking. i dont want her having any issues because i wont be able to fix them. anyone recommend what settings i should set everything to? half the time it failes POST even with all settings at auto

mobo is a ASUS X99-A USB 3.1
cpu is an i7 5820K with H105 watercooler
ram is 4x4gb Ripjaws DDR4 3000
dual Sapphire R9 270X video cards
 

knoober

Member
Joined
Mar 18, 2015
If you want stock settings resetting to optimized defaults should get you there. It should be listed as a key to press in the BIOS screen (F9 or something)

I am on my second round of RMA on a sapphire 270x though so I would test the current settings with a different GPU if possible. Ive got no particular reason for my suspicion except that my card is also a 270x and flaked almost immediately (used purchase) and then lasted about 1.5 weeks before going flakey again.

Disclaimer: I dont know a whole lot either so I suggest you see what other folks have to say as well
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Reset to stock settings as knoober said...

Also, you have inherent problems with a multi gpu setup... always go one card if you can.

What power supply is running that s? It's pretty important.

Also, have you updated the bios? Drivers?
 
OP
Kingfish999

Kingfish999

Member
Joined
Nov 15, 2010
Location
Palm Harbor
the defualt settings i think jsut set everythnig to auto which wont pass POST. it usually goes right to overclock recovery.

its not the cards. ive had these in my current computer for a year with no issues. i jsut upgraded to a 980Ti when i had some extra money to help with my tripple monitor setup. i sold them both to her cheap and when ingame it seems to work very well. it seems to be strickly wrong settings in bios


bios is updated. its using 14.3 CCC drivers because i never liked the newer CCC. its a Corsair 850w. im thinking its stricktly in the settings. atm i got it where it seems pretty stable. but i havent done a long term stresstest
 

wingman99

Member
Joined
Dec 10, 2003
I would remove C moss battery unplug the PC press the power button at the same time and see if it will post after all that.
 

knoober

Member
Joined
Mar 18, 2015
Got any other hardware to test with? Mainly a new mobo? Clearing the CMOS/ reflashing the BIOS has cured every sort of overclock sickness in every PC I have had (more than 2 less than 7 :) ). It is possible that a power surge or some other gremlin has corrupted your BIOS

I have heard that it is better to set all settings to the default voltages than to leave them on auto, perhaps there is another place to start?
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
it wont. jsut goes to overclock recovery

And it doesn't boot from there? I'd try refreshing that bios personally. Perhaps try with 1 or two sticks of memory rotating them.

You get any post codes it hangs on when it doesn't POST?
 
OP
Kingfish999

Kingfish999

Member
Joined
Nov 15, 2010
Location
Palm Harbor
i dont think its hardware cause when i get the settings set in certian ways it will be decently reliable. but afteer sever reboots it will do overclock recovery