• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Problem with overclock E8400 on G41 chip

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

NoKs

New Member
Joined
May 23, 2020
Hello. excuse my English first.
I have a problem with the E8400 clock on the G41M-S3 ASrock board
The DDR3 I use is 2x2GB https://www.kingston.com/datasheets/KHX1600C9AD3B1K2_4G.pdf
There was a problem with overclock if i have this Jumper set-up to overclock 1333FSB
https://www.manualslib.com/manual/348001/Asrock-G41m-S3.html?page=19#manual
It's the last one on the page.
What settings or jumper settings should I use if I want to get the CPU to 3.4GHz ~
I used the DDR3 frequency edit in the bios to able them going still lower then CPU frequency, which didn't help, I tried to turn off all utilities in the bios, increase the CPU Voltage to 1.3V~, but it didn't help too.
When using jumpers for default settings FSB-First 1-2,FSP-Second 1-2,FSP-Third 1-2 | I got to a maximum clock speed of 3.15 ~ GHz.
I would need to know how to set the BIOS so that it is possible to run the CPU at 3.4GHz ~ even though it would not be possible to use 1333MHz on RAM. Updated Bios v1.40.
Thanks for any reply.
Have a nice day. :bang head
 

trents

Senior Member
Joined
Dec 27, 2008
Can you lower the RAM frequency in the bios settings? When overclocking with the main system bus frequency (BCLK?) you need to start by lowering the RAM frequency to clear some headroom for the RAM frequency growing larger as you increase the BCLK. So you would probably want to start the RAM at 1066 mhz or 800 mhz and start increasing the BCLK, working toward getting the RAM back to 1333 mhz or as high as it will run. If you are starting the RAM at 1333 mhz and then you start increasing the BCLK the RAM frequency will become too high and the RAM will become unstable.

Will the E8400 work with a RAM frequency of 1333 mhz? That seems high for that generation of CPU.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
It looks to me like the busses are getting confused.
The jumpers need to be set to 1333
FSB1-1,2
FSB2-4,5
FSB3-1,2
Once in BIOS set the memory to 533(1066) then look for the Overclock Mode entry https://www.manualslib.com/manual/348001/Asrock-G41m-S3.html?page=30#manual and adjust the CPU frequency here this is also where the voltages are. I'm assuming that the CPU frequency on that page will allow you to up the FSB speed from 333 you should be able to make it to 400 for a 3.6 GHz OC
We have a guide here that might help https://www.overclockers.com/forums...lock-C2Q-(Quads)-and-C2D-(Duals)-A-Guide-v1-1
 
OP
N

NoKs

New Member
Joined
May 23, 2020
ok i try set everything as u say but still have same problem bios wont boot.
Still the same problem,I changed jumpers to FSB 1333 as in the photo. I changed the FSB to 443 which is equal to the RAM frequency at 1333MHz which didn't help so I tried to change the CPU FSB to 400 which is more overclock something around 3.9 ~ GHz I guess but doesnt change anything.Is it possible that I need to increase the Vcore values ​​to even higher for the boot BIOS or is the error somewhere else?

Jumpers
https://ibb.co/dMfkcGm
RAM timing
https://ibb.co/yyh72vh
Try to keep DDR to 1333MHz with CMOS x8
https://ibb.co/19VrQZy
Try to keep x9 CMOS with lower DDR MHz
https://ibb.co/C0nTrhn
CPU freq settings in BIOS at 400
https://ibb.co/SwjfGtM
Advanced sett.CPU FSP in BIOS
https://ibb.co/3s1789s

- - - Auto-Merged Double Post - - -

Some of Core 2 Duo and Extreme edition CPUs work with 1333MHz.



EDIT:After searching the forums,I came across this:
I maybe need switch DRAM command rate to 2N
Disable SpeedStep tech. (as i do)
Boot Failture Guard - Disable
Spread Spectrum - Disable
And etc. of Avanced BIOS settings switch to Disable too.
Someone testing it like that on G41M-VS3 r2.0 i think its really similiar board but with Xoen CPU and only one FSB jumper (first jumper on G41M-S3) hes got something about 3.25GHz with stock cooler and Vcore around 1.2~V.
so as soon as I get to the PC I will try these settings and inform about the result,if you still have any advice I will be happy.


EDIT.2 - I allready test BIOS setup like this with Jumpers at positions 1-2,4-5,1-2
and still have a problem to overclock it.
 
Last edited:
OP
N

NoKs

New Member
Joined
May 23, 2020
OK, I figured out how to achieve a higher overclock on the G41 chip. The question is what safe maximum PCIe frequency I can use. I used 105MHz I got to about FSB 356 * 9 = 3.2GHz. I used the old GT9600 512Mb so as not to damage my own graphics but the old one. If you can advise what PCIe frequency I should use in the example for GT 9600 (since the newer graphics will make me more sure the pad would be no more questions) I would be grateful. If you can advise me in this I can create a simple guide on how to get a higher overclock on the G41 chip, even though it's an old chipset, I think a few people who have a system on this board can still be found.
 

trents

Senior Member
Joined
Dec 27, 2008
Just bump the PCIe frequency to as high as you can get it and still be stable. It it's too high you will encounter instability very quickly. The motherboards I have owned wouldn't do more than 102-103 so if you're stable at 105 then that's pretty good.
 
OP
N

NoKs

New Member
Joined
May 23, 2020
So I got the PCIe frequency stable even at 107MHz too, the only question was whether it is possible to somehow damage other parts of the hardware.Of course, with such a PCIe overclock I will also get a GPU clock in the range ---> PCIe 110~ MHz Stock 725 MHz OCFreq 794~ MHz.I will try to test it tomorrow but I think that the solution for the G41 chip from ASrock is the CPU overclock with PCIe( GPU OC) and (ratio at E8400 got on FSB 353 at PCIe 103MHz, so then it goes further about FSB +5 on CPU is 1MHz on PCIe,from 103MHz "as some stock freQ where I started ),and DDR MHz also increases automatically with FSB overclock.
Thanks for reply trents.
 

trents

Senior Member
Joined
Dec 27, 2008
I don't think there is a risk of damaging components. The issue is stability with possible OS file system corruption just like there would be with a bad RAM stick. Yeah, you got to watch your DDR frequency when overlocking with the FSB. If the DDR frequency gets too high it will cause instability. You can then try adding a little more RAM voltage or just move the RAM divider down to a slower speed notch.
 
OP
N

NoKs

New Member
Joined
May 23, 2020
Ok, after a long test, I came up with the ASrock G41 chip board solution.
(switch FSB Jumpers to 1-2,4-5,1-2)
1. You must have BIOS v1.50
2. In the BIOS, set the CPU and DDR voltage and RAM timing to 9: 9: 9: 24
3. Increase PCIE after each test by 2MHz
4. Do not increase the FSB in the BIOS, this step must be taken by the user of the ASrock MB boards with the G41 chip in the ASrock OC Tuner program
5. Perform a CPU stability test for example in CPU-Z for 1 hour or more
6. Monitor CPU temperatures when testing OC, for example with a program from TECHsoft (RealTemps)
7.Enjoy OC

My system now runs on these settings, the finding when increasing the PCIe frequency is that the graphics card that does not have (crystals) calculates these MHz on the basis of PCIe / 4, thus 106/4 = 27MHz

The CPU is currently running at 3.33GHz and the GT9600 with a flood of 600/900/1500
at 740/1000/1850 (there is still a good reserve)
CPU-60 DEG C.
GPU-60 DEG C.