• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Soyo P4I fire dragon, P4 1.6A and WinXP

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Apr 7, 2002
I've been able to overclock to 2.2GHz by increasing the frequency stepping to 139 MHz. However, if I go over that I get a memory dump message from XP. Anyone else experiencing this or am I just pushing my luck? One other strange thing, I got a CMOS compile error at 125 MHz but booted up fine at 130-139MHz. Also I haven't messed with the voltages, any suggestions on voltage settings? I can't find any resources anywhere. The CPU temp has not increased with my increases in the bus speed. Also does anyone know recommended CPU,
system, and power supply temps? Thanks for your help.

Soyo P4I Fire Dragon
P4 1.6A
256 MB Crucial DDR
Rage 128 Video Card
Win XP Pro
You'll almost certainly need to raise the voltage. I had a similar issue. However I havent been able to raise the voltage via the bios. I applied the wire trick to get to 1.77 volts. The 1.6a purred as a cat at 2.4 GHz

Have you looked at the newest bios? I posted it in one of the other posts.



I have the option of raising several different voltages via the bios. I am assuming I need to raise the core voltage... yes???
Yep, that's the one. Raise it to the maximum 1.85v (don't worry about your chip, it can handle it).

Could you tell what bios you are using? You can see it at the left top of the post screen..
My Bios is Award Software International V6.00PG. I raised the voltage but processor speed did not increase. Am I doing something wrong?
Hmm. You could have the same problem I am having. I could not change the voltage at all. You can check the in you bios (computer health or something). You can also check your fan speeds etc. there.

That is not your BIOS. It should say something like 2AA3 or 2BA2.

So up the voltae to 1.85 and look in the bios if it has really changed. If not, try lower voltages like 1.6 and 1.7 volts
Sorry, BIOS is p4IY-2AA1, I increased the voltage to 1.85 and the system wouldn't even boot. So I had the reset the CMOS using the jumpers. Right now I'm at 126 Stepping and 2.01 processor speed using default voltages.
I see that's your newest bios. I have the same problem with the P4S. It's a bios thing and I'm affraid you'll either have to wait for a bios update or do the "wire-trick", which I did myself....
I tweaked the voltages and the stepping and then compared different settings using Sandra. I'm running at about 2.08GHz using a 130 stepping and 1.55 Core Voltage. When I tried upping the voltage in the bios I got worse perfomrance according to Sandra and if I upped it to 1.85 the system wouldn't even boot. Also, I couldn't up the stepping anymore because it got really unstable and Windows wouldn't boot all the way up (I kept getting a blue screen). I have to ask, what is the wire trick?
changing the voltage cannot impact performance. There must be other things going on. I think you have a bios problem with the voltage.

this is the wire trick: http://server39.hypermart.net/xoverclocker/wire1.html

Really simple actually. Connect the 4 pins shown on that webpage with e really THIN wire (I used an external wire thread from a coaxial cable). This will set your voltage to 1.85

This got my 1.6a to 2.4 Ghz solid. You don't need to change bios settings. Default voltage will be 1.85 volts.
A couple questions, did you just increase the voltage to get to 2.4 or did you increase the stepping as well. Also, when you increased the voltage how did you know you are at 2.4GHz? Sandra tell you or ??? I ask because when I did increase the voltage in bios it did increase according to Mother Board Monitor as well (but the readings in MBM did not fully correspond to the increase in bios) but the processor speed readings from Sandra or MBM did not increase. What do you think?
Ok, first of all, I'd like to get you aquainted with some terminology. A "stepping" is actually the "version" of the processor itself. What you probably mean is the FSB (front side bus speed). To get to 2.4 Ghz you'll need to set it to 150 Mhz (16x150 = 2400).
The processor speed is the combination of the multiplier x the FSB. The multiplier cannot be changed on Intel processors. You have a 1.6a northwood. A northwood has a standard FSB of 100 MHz. So your multiplier will be 1600/100 = 16

What should you do: Increase the voltage as far as you can (either in bios or wire trick), then increase the FSB to 150 Mhz to get 2.4 GHz

Good luck
Gotcha, I think I was using stepping because that is what it is called in the Soyo bios "frequency stepping" I believe. I'll never get my fsb to 150, if I increase it too much I get blue screens and memory dumps from Win XP (I'm wondering if it is a software problem). Also, if I increase the voltage through the bios too high the computer won't boot up, I have to reset the CMOS through the jumpers. Again thanks for all your help
Ok, jsut to let you know, I had the same problem on my P4S. Doing the wire trick solved my problem.

If you want to you can try that. It's not as hard as it looks, just requires a steady hand and a ver thin wire.

I managed to boot at 2.7 Ghz, but needed to go down to 2.4 to be completely stable.
the "Wire trick"?

I have the same issues...
I have read the wire trick and do not understand what is is telling me to do. The pins that I need to connect are on the chip? or are they some place on the Mobo?

Thanks for the info!

So you take your Chip out and solder a line between two pins? Wow, that must be crazy, the chip is so small and the pins are so close together. Is there any information on how to do this function step by step anywhere? I have read the "wire trick" url and find it confusing on what pins it is reffering too.

From the previos posts I can see that this will fix my problem.
Hay Bert18, what did you get your system too? was 2.4 the highest? I have almost the same setup.

did you guys have any problems with the 3000 memory? I got 3200 OC memory and my mobo never booted, I droped down to 2700 and it worked fine. I'll bet a flash would fix this problem.

I noticed on soyo's web site they they have a fix for the 4s core volt problem, I have the 4i, I assume that I can not use the fs bios flash.
bios problems

my bios is "p4iy-2aa1" I downloded th 4is22aa2.bin and it tells me this is the wrong bios flash. My mobo is the red one with the american flag on it.

3200 ram will not work and I can not alter my vcore more that 1.5.

Any help would be appreciated.

I ended up raising my core voltage to 1.7 through the bios. Using Mother board monitor, it read 1.67 however it did not increase my processor speed and caused all sorts of stability problems. Currently I'm running at default voltage with a 130 fsb. I think I'm at 2.08 or somthing like that. It runs much more stable. When I increase the voltage or the fsb much more beyond this I often get blue screens from Win XP. Also there is no new bios for the fire dragon yet it looks like you'll have to wait. Hopefully one will come out soon. Finally, I did not try the wire trick, it seemed to risky to get a little extra performance... I'm not that hard core or wealthy enough to be screwing up my processor
well, here's what I got...

After reading a few posts I set my vcore to 1.85, I had no problems and it stayed, I rebooted three times and it did not change or crap out.

Once I did this I stepped it to 117 (120 was too unstable) and did a burn-in for 30min. It seems stable.

Sandra CPU 4017
Sandra MEM 2338
WPCU cpu 2.104ghz
WPCU fsb 467.73

My big problem is the memory, 2700, I have 3200 setting beside in waiting for a fix. I think the sandra mem test is way low. Heat does not seem to be a problem, I have the dragon orb variable speed CPU fan and have not needed to crank it. My chipset fan seems to be cranking the most heat out, it by far is the hottest part of this project.

I'm shooting for 2.5ghz, I'll be happy then, unless I think I can go higher.