• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Weird behavior Cpu on liquid cooling

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

xxNAPxx

Member
Joined
Jan 8, 2019
Hi guys I have a problem with my cpu In practice, I changed case and reassembled everything, in doing so I had given the gpu a repaste , but the cpu practically did not touch it (so it remained with the heatsink attached from the other case), when I go to reassemble everything I do a cinebench and everything is ok as always with the cpu, then I start a game and the temps of the gpu skyrocket, I practically realize that I was wrong to repast the gpu (I put some liquid metal), I put too little paste, then I have practically disconnected the pipes of the gpu only and removed only the gpu to ripaste it (losing part of the liquid of course), then I put the gpu back, reconnected the pipes, filled the loop, and now it is the cpu that has problems (why ??? I have not even touched it), the gpu has temp divine (40/44 degrees in full load), but the cpu behaves strange, in idle temp in the norm (32~33 degrees) , in game I would not know but I would say yes (I'm playing Gears 5 and the cpu is about 50 degrees, now I do not remember how it was before, but more or less I think we are there), I made a stress test with cpu z and temperatures are in the 80ties (perhaps already higher), but it is with cinebench that we are not there, in practice I register an increase of almost 10 degrees, touching 100 degrees on a couple of cores and on 94/95 on the intermediate cores and others on the 88/90 while before I had on average about 10 degrees less, and moreover it records me lower scores (probably because it goes into a slight throttle), but what the hell happened? Any problem with the liquid and the loop when I reassembled it? In fact I have a flow meter and it runs quite slowly but I don't know, but the gpu has no problems, what the hell happened?
 

Blaylock

"That Backfired" Senior Member
Joined
Jun 5, 2013
Location
Go Blue!
If you're reaching a max of 50°C in-game then your temps are fine. Reaching mid 90's or 100°C in a benchmark is obviously concerning. Do you have an overclock applied to the CPU? Is there an AVX offset?

Generally speaking the stress test from CPU-Z is not used. It's not as reliable as many others. I prefer AIDA64(free version) as it is more customizable and will stress exactly the segment of your rig that you want to. If you are looking to only test the thermal capacity of your system then just use the FPU test. Keep in mind this is an unrealistic load and will simply determine the maximum capacity of your cooling. For a more realistic stability test, you should use CPU, FPU, and Cache. I find this to be the most accurate stress test for long-term stability.
 

EarthDog

Gulper Nozzle Co-Owner
Joined
Dec 15, 2008
Location
Buckeyes!
Seems like it's likely bad contact/poor thermal paste application....

50C in gaming is appropriate... so is 90C when stress testing (depending on the test.)

I personally stay away from FPU only testing in AIDA64 as I haven't found a load yet (in my uses, surely it's out there) that reaches it. I run CPU/FPU/Cache which gets is awfully toasty in and of itself. :thup:
 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
to be honest, gaming temps look normal to me, this is the only difference I've noticed, my overclocking is 5.0Ghz on all cores and AVX instructions, my voltage is in offset mode, qhile idling it is 1.264/1.280 while under stress on cinebench 1.36v, on my previous rig top radiator was mounted externally like so

IJ9KQk.jpg


Now is mounted internally

IJraTi.jpg


while this might do a difference on the cpu it doesn't on the gpu, I wouldn't say it is bad thermal paste application (i use liquid metal) beacause for about 2 years worked flawlessly, all the other temps look normal (idel, gaming, viedo, browsing), just cinebench, which the r23 version gives me lower scorse while the old r20 version gives me the exact same scores as usual. For the sake of perfection I might repaste the cpu but I would like to avoid such a long process if the cause is something else also because everything is mounted and drain the loop to repast cpu is annoying, I might try to detach the block with the tubes connected without dimantling the whole thing, but giving you some datas prbably temp are just normal and it's me seeing a difference now thinking something is wrong because for the rest all looks normal
 

Blaylock

"That Backfired" Senior Member
Joined
Jun 5, 2013
Location
Go Blue!
If you are only seeing these high numbers in synthetic benchmarks like Cinebench and all your 'real' applications are fine, I would say stop running Cinebench and enjoy your rig.
 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
true, but mentally I know there is something wrong, and I don't have terms to compare, I might say like for cinebench that in gaming as well there might be a rise in temps, and I can say that by listening to the fans, before I don't remeber them being that noisy while in game so I think before temps were better so the problem is there and it annoys me, I believe I might attempt a repaste if there is no other solution
 

Blaylock

"That Backfired" Senior Member
Joined
Jun 5, 2013
Location
Go Blue!
The only option that I can think of that remains is a possibly a bubble in the cpu waterblock.
 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
it may be, i wanna post a video of the flow meter even though i don't know how to get rid of it, I tried to squeeze the tubes, shake the case, banging the bloks, and lot of air moved (also water level in the reservoir decreased as water replaced air) but don't know how to do it
 

Blaylock

"That Backfired" Senior Member
Joined
Jun 5, 2013
Location
Go Blue!
So what you want to do it tilt the case in every direction except upside down with the pump running. You always want water feeding into your pump. Do this several times to completely bleed the air out of your lines. If your getting air into your res from shaking etc then you definitely have air in your lines. Add more distilled water into your res as needed.
 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
I did it already, moved the case, shaken and pinched the tubes, nothing changed, unless it us a big one, I might wait a couple of days to se if it stabilizes itself otherwise there is no other option to repaste, even though I can get how this can be the issue since the cpu hasn't been touched at all
 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
Little update :

I repasted the cpu but it wasn't the problem, cpu still gets those temperatures (maybe a couple of degrees less because of fresh paste, better repasting)

It's definitely something different, something might be stuck in the block like a big air bubble

This is a little video showing you the flow meter

https://m.youtube.com/watch?v=pbvY8sPNU2o
 

InsertNameHere

Registered
Joined
Dec 11, 2018
I personally would take the block apart. It wouldn’t hurt to check if there is anything blocking the fins.


 
OP
X

xxNAPxx

Member
Joined
Jan 8, 2019
Guys problem solved, it was the block full of gunk. I cleaned it deeply and now works perfectly thank you so much