• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Windows 7 Cannot install on G1 Snipper A88XX

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

elec999

Member
Joined
Jul 18, 2003
I tried all kinds of drivers and settings "and syas TO continue installing Windows, use load drive Option to install 32-bit and signed 64-btit drives. Installating unsigned Windows 64 drives isnt sypported.
Cannot see drives to install to

tried lla kinds of drivers and settings

IDE
AHCI
RAID
 

JrClocker

AKA: JrMiyagi
Joined
Sep 25, 2015
Try setting your bios to IDE to install Windows, then load the motherboard drivers and the Sata drivers. Go into bios and set to AHCI


 

ATMINSIDE

Sim Racing Aficionado Co-Owner
Joined
Jun 28, 2012
OP
E

elec999

Member
Joined
Jul 18, 2003
I did try amd drivers and setting bios to ahci, ide or raid. None work.
 
OP
E

elec999

Member
Joined
Jul 18, 2003
Windows 10 loads driver but won't let me install. Says there's an error. Again tried ide mode, ahci and raid.
 

Johan45

Benching Team Leader Super Moderator
Joined
Dec 19, 2012
Are you booting the install media from UEFI or standard. I have had issues where windows didn't see the drives on install and usually running the media in UEFI fixed that problem.
 
OP
E

elec999

Member
Joined
Jul 18, 2003
Today is a shameful day for me :(
I have built conputers for years and never felt so ashamed. The actual drive I was installating to had issues :(
 

trents

Senior Member
Joined
Dec 27, 2008
Try setting your bios to IDE to install Windows, then load the motherboard drivers and the Sata drivers. Go into bios and set to AHCI

Before changing to AHCI in bios you would need to make changes in the registry to be able to boot once AHCI is enabled in bios. There are lots of tutorials available online for this registry hack. It's easy.

elec999, glad you got the issue figured out. Was it a new or used drive that turned out to be bad?
 
OP
E

elec999

Member
Joined
Jul 18, 2003
Before changing to AHCI in bios you would need to make changes in the registry to be able to boot once AHCI is enabled in bios. There are lots of tutorials available online for this registry hack. It's easy.

elec999, glad you got the issue figured out. Was it a new or used drive that turned out to be bad?

Thank you this is usefull information. and Thank you everyone for your help!