• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

Cant log into paypal with router

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
I cannot log into my paypal account when I have my router (D link 704P) in my network. If i go directly from computer to modem it workes fine, otherwise it wont even bring up the login screen. Any sugestions on this? I have tried setting up my comp as a DMZ, still didnt work, so i dont think its a port blocking issue. I dont see why it would be, it should be all on port 80 right? so it shoudnt matter. Everything else works... So why not paypal?
 
OP
WyrmMaster

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
bump...

Any ideas, anybody. Anybody else with a dlink router have any problems like this?
 

64026402

Member
Joined
Jul 7, 2002
Location
KC,MO USA
I have a router and firewal but it works fine with paypal.
I had difficulty using the MSN browser when logging on so I use explorer and I don't go to paypal from a link on a hotmail because of the same problem.
I go to paypal through my normal browser.
What does the messge say when it denies acces to your account.

You can also check any firewall settings on your router.
 

Ridenow

Sneaky Moderator
Joined
Apr 17, 2001
Location
Springfield, IL
I also am having problems with that model of router, but your problem is stranger than mine. I just can not connect mine to another router/switch, but I have not tried to connect it directly.
 

alrox

Member
Joined
Oct 23, 2002
that 'router' is probably not allowing port 443(https) through. go into the admin webpage and check the firewall/filtering rules for outbound traffic.
 
OP
WyrmMaster

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
It just wont even bring up the login page. I click login, and it takes it about 3 min to get a page cannot be displayed error. It doesnt seem to be a port blocking issue because i have DMZ enabled to my computer, so it shouldnt block anything.
 

64026402

Member
Joined
Jul 7, 2002
Location
KC,MO USA
Dlink routers should be good routers. I got the linksys because it was on sale. The internet everywhere routers are cheap and work well. Can you exchange or return the router?

You might try the reset on the back to start from scratch.
 
OP
WyrmMaster

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
I tried reseting it, no luck. I could get a linksys and just sell this one, but i dont see why it wont work with the dlink.
 

Ridenow

Sneaky Moderator
Joined
Apr 17, 2001
Location
Springfield, IL
OK, my Netgear had a problem, config fubared, and for a quick fix I put the Dlink 704P in place.
It is working fine. I even tryed paypal, no problem at all.

Go figure.:rolleyes:
 
OP
WyrmMaster

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
Hmm, its really strange. I have tried resetting the router, and it doesnt work. As soon as i take the router out and connect directly it works fine. The only thing that may be different from mine to yours is i have a static (sorta) IP. I think my ISP has me on a proxy of sorts, because they gave me a static IP, but the IP that everyone else sees is different from that IP. Is it possible that that could cause problems. (although it still works without the router, so it seems to be a ROUTER problem)
 

alrox

Member
Joined
Oct 23, 2002
Your router is most likely blocking outbound tcp port 443(https) access. Try to access other https sites and see if those work. If not, them it's your router and it's blocking this type of traffic. There is no problem with your router, other than the configuration you gave it. Go into the config webpage of your router, as stated by the manual that came with it, and make sure it isn't blocking anything.
 
OP
WyrmMaster

WyrmMaster

I'm a little teapot Senior
Joined
Dec 17, 2000
Location
Montana, USA
I have no problems placing newegg orders, so it is letting https go through.

Also, if i disable DMZ i cant even get to the paypal main page, with DMZ enabled i can get the main page but i cannot login. I tried setting port 443 as a virtual server port on my IP, but like i said newegg's https works fine for placing orders. It seems to be JUST paypal that doesnt work.