• Welcome to Overclockers Forums! Join us to reply in threads, receive reduced ads, and to customize your site experience!

SOLVED High FSB = Memory Errors???

Overclockers is supported by our readers. When you click a link to make a purchase, we may earn a commission. Learn More.


Likes the big ones n00b Member
Sep 7, 2013
Hey everyone!

Okay here's the details:

Mobo: Asrock K7s41GX Custom modded bios by Honey X & Guni
RAM: 512 Mb (2 X 256 Mb) Kingston DDR 400
HDD: Some 40 Gb Segate drive @ ATA/100
Video Card: ATI All-In-Wonder 9200 AGP @ 8X
CPU: AMD Duron "Spitfire" Fully bridge modded unlocked!

So I posted here to Oc this baby which I was recently able to do.
I had acheived 150 MHz FSB so it was 7 X 150 = 1055 MHz CPU speed.

But I was unable to post at 130 FSB today & yesterday. I ran Memtest86+ v4.10 and I had a bunch of errors while the fsb was at 130 MHz.
At stock 100 MHz fsb, I have yet to get an error in Memtest.

What's going on here? Is my mobo failing? Did I push it too hard? Ram is getting 2.73 volts and CPU is getting just under 2 volts. The highest I ran the system was 178 MHz fsb which is very close to the 180 MHz danger zone Mr.Scott warned me about.

Did I kill my system guys?

Have you messed with the memory timings at all? If not, I'd say you now have a bad stick or two.
you should be able to clear Memtest at 200 at least.
Oh great one :)
I have not touched the timings at all.

I'll bump the ram speed back up to 200 MHz and rum memtest with default fsb.

I'll let you know!


Okay no errors while FSB wast stock @ 100 MHZ and RAM @ 200 MHz...

Should I reduce the voltage? The lowest I can give it is 2.58 volts.


Quick update:

When I set the Vcore overvoltage option to "6%", I noticed that the 12 volt rail was reading 12.581 volts!

When I set the Vcore overvoltage option to "Disabled" (no extra voltage for cpu) that 12 volt rail read 12.384 volts.

Why should the 12 volt rail increase voltage when I overvolt the cpu? Faulty power supply? If so, I have my old 300 watt psu from my main rig--it's only 3 years old and it was sitting on the store shelf for 1 of those years. It puts out less amps and watts but it also has a 24 pin connector that I can't detach...

Would that work?
Last edited by a moderator:
What PSU are you running this on? Make/model/wattage.
How old is it?

As to raising 12v when you add vcore:
When you raise the vcore it puts more load on the PSU rail that feeds to CPU VRM bits.
On that motherboard, the 5v rail feeds the CPU VRM.
In a group regulated PSU (which yours is, based on the evidence) if you raise the 12v load the 12v voltage sags a bit and the 5v voltage climbs a bit. If you load 5v the 5v voltage sags and 12v climbs. If you load both (just right), they both cruise happily along.
In this case your CPU is using the 5v rail, when you increase the CPU vcore it draws more power from 5v, dragging 5v down a bit and sending 12v up a bit.
Hey Bobnova!

PSU is as follows:

"MJ Switching Power Supply Model: LC-B450E"
So some no name brand...
450 Watts
+3.3 volts = 28 Amps---|
+5 volts = 50 Amps ----| shares 230 watts with 3.3 volts

+12 volts = 18 Amps @ 216 watts
-5 volts = 0.8 Amps @ 4 watts
-12 volts = 1 Amps @ 12 Watts
+5VSB = 2.5 Amps @ 12.5 Watts

This PSU is no doubt original... I bought this pc at a garage sale for $5!!
I do not have a more powerful PSU for this, other than my new Cooler Master i600 which I bought for my main rig. (GTX 550's like lot's of power!)

I did notice, that when my FSB was at 130 MHz or more and vcore was at "6%", the pc would not post and the fans would "die" as in something was drawing a lot of power....

I'm testing known good DDR400 RAM right now and so far, no err-- Spoke too soon! Over 200+ errors with good memory!! :(

I'll try a different PSU, maybe that's the problem.

Your motherboard forces you to get something with a hefty 5v rail, that's awkward now as all PSUs being built at the moment are 12v oriented. I'd see if you can find a slightly newer s462 motherboard that uses 12v for CPU power.
I'd see if you can find a slightly newer s462 motherboard that uses 12v for CPU power.

I would Bobnova, but this was just for fun, that being said I'd rather not spend any money.

The local garbage dump has ton's of old pc's just thrown away but I can't take any because of "personal data".

I don't think personal data is stored on cpu fan's or RAM sticks that have had no power for weeks... but whatever.

AMD cpu's have memory controllers built in right? What about Duron Spitfires? If so, maybe giving 2 volts vcore killed my little Duron... No capacitors are blown or bulging so it can't be the mobo right?

Memtest86+ only reports errors with the fsb set to anything over 120 MHz fsb... what gives? I was stable at 140 FSB not to long ago...

Oh and the original ram checks out fine... 8 passes in Memtest86+ in another pc.

Socket 754 was the first AMD with an IMC, before that the memory controller was on the NB.

S462 does take some cooling care, no heatspreader and a small die means things can get toasty without you noticing.
Temps are usually 50-62 Celcius.
62 being the highest I've seen--I don't have any thermal paste or anything and I scraped off all the old crappy "thermal pad", it was all hard and useless.

I have some...Penatin right now on it. Yup diaper rash cream. It has some zinc oxide in it so it should help. I might pick up some arctic silver if I can find it cheap.

So are these temps the outright cause for these memory errors?
Is there any way to test the mobo for a defective part like the northbidge?

62c in the socket (there are no temp sensors on the chip) is on the warm end of things.

Only way to test the motherboard is to have known-good everything else, or to swap for a known-good motherboard and see if the issue goes away.

I bet the PSU has some dead caps in it though.
If you look through the grills with a flashlight can you see any bulging caps?
I didn't see anything, but it does not matter.
I switch PSU's with one that works... Still having errors with FSB over 120 MHz :(
I'm running Hot Cpu.. maybe it will help... I really hope it's not the mobo, but it's starting to look like it...

Get some real thermal paste for the CPU and crank up the cooling. Spending some money on a Seriously Hardcore Fan helps a lot. If you can convince a vaguely modern heatsink to mount properly (I got a Frio Extreme onto my AN7) that helps a ton.
If anything, it will be tomorrow that I can get some thermal paste.
I'll put the ram speed to it's lowest setting and try again...

Also, should I raise the timings? With the modded bios, I have full access to the ram timings, but I know nothing about them. Can someone advise?

Let me know if you need more info.

Socket A doesn't like anything over 50c usually.

If you can convince a vaguely modern heatsink to mount properly (I got a Frio Extreme onto my AN7) that helps a ton.
212+ works good and fits pretty easily with the stock socket A clip. ;)
Get some damn paste. You're lucky that hasn't cooked yet. A's last seconds with no HS or paste. There is no built in thermal shut down on those.

That board will only do DDR333 max (166 FSB). I got 210 out of mine but that was because it was modded.

Socket A should always be run at a 1:1 ratio. They don't play well with dividers.

Just posting a few notes for you to think about. ;)
Last edited:
Thanks Mr.Scott,

I'll try to find some paste tomorrow.
I think I'm dealing with a slowly dying cpu here as I modded the bridges to set the multiplier to 9x and I ran memtest86+ with the FSB at stock 100 MHz...

And the memtest failed on the original ram which passed 8 laps in another computer...

Should 2 volts vcore kill it that fast? 'cause that's my guess. Either that or I am killing the mobo slowly...

As for thermal shutdown... This mobo supposedly has thermal shutdown. At least that's what Asrock is "marketing".

2 volts and too hot, probably.

Socket A's thermal shutdown is terrible. AMD took a whack at it, but it rarely worked at all.
Kinda dumb question but... is there any way I can fix my cpu if that's the problem?
Lower the voltage and try for a low overclock?

Mr.Scott, the board does only support up to DDR333 but I can select DDR400 and the RAM does run at 200 MHz DDR400 according to the bios...
I'll try the lowest setting 133 MHz but I still got memtest errors... I think I really cooked my poor Duron :rain:


Sorry to doubt you Mr.Scott, Although the RAM "runs" at 200 MHz, it was actually slower in memtest.

Also, the highest I can seem to get is 124 MHz FSB now so 935 MHz cpu.

I tested once, and memtest was clean. Naturally windows does not boot and the bsod changes every time... so tomorrow I'll do more memtesting and if need be, I'll reinstall Windows :thup:

So, is there anyway to reverse any damage I may have caused?


Quick update:

I reset my voltage back down to 1.6 volts.
I'm running memtest until it's not stable any more, I increase the FSB by 5 MHz then run memtest.

Hopefully this is the proper way to OC right guys?

Should I loosen the ram timings?

Last edited by a moderator:
If the ram won't pass Memtest at the stock speed, timings, and voltage, it's no good. Replace it. There is no fix for that.
That what I was thinking Mr.Scott... but the RAM checks out fine at default settings.

Yet when I have the cpu running at 900 MHz or more, memtest either gives memory errors or "unexpected interuppt - halting".

That's what just happened. 7.5 multi @ 120 MHz FSB = 900 MHz and memtest got "unexpected interuppt - halting" and stopped testing...

I'm running just below 900 MHz now just to see.
Why would the system fail at 900 MHz now? More vcore? It has 1.6 volts right now. :confused:


So congrats to me for completely corrupting the entire NTFS file system! :thup:

Well, I actually ran chkdsk /r while my fsb was at 120 MHz and after that, the NTFS system said "bye-bye".

I'm re-installing Windows now. The HDD checks out fine; no bad sectors perfect SMART health.

So for now, I can't Overclock :(

Let me know if you guys think of any sort of cause as to why I can't run at over 900 MHz anymore.

Last edited by a moderator:
Hey guys, after much more Overclocking, the best I can get is 125 MHz FSB. I might drop the multilpier and try more fsb, but that's the best I could do.

There isn't much else I can do other than put some Arctic Silver on it and hope for some more MHz.

Thanks for the help again guys! I thought I had this board down pat but obviously I didn't.

I'll mark this as solved: I may have hurt my cpu with heat and too much vcore. --Hopefully that helps someone!